Disco duro no se inicia liza

Cerrado
Denunciar
-
 thegermango -
Hola,
buenas noches, mi problema es el siguiente: tengo un disco duro segaete de 320gb. SATA, todo ocurrio un dia cuando salio la pantalla azul y mi pc se apago al quererlo reiniciar la bios detecta el disco duro pero no inicia el sistema, asi que lo conecte a otra pc que tengo como esclavo y prendi la pc , el disco solo sale si abro el apartado de administrador de dispositivos aparece el disco duro pero sale sin inicializar, le pongo inicializar y me dice funcion incoreccta si mal no recuerdo, que podria ser en este caso? Podre recuperarlo con. Linux?, agardeciendo su atencion ,espero poder solucionarlo
Consulta también:

3 respuestas

Message postés
84
Date d'inscription
viernes, 27 de enero de 2012
Estatus
Miembro
Última intervención
miércoles, 1 de febrero de 2012
27
yo deria ke buskes algun programas ya se como el etData Recover My Files Professional si lo tienes como esclavo esta bien solo busca el programa y formatealo cuando termines puesdes usar el HDD Low Level Format Tool
0
Mira si el HD también es reconocido en "Administrador de discos" e intenta formatearlo desde allí. Otras buenas opciones serian mediante otro software como el EASEUS o Partition Magic entre otros. Como último recurso y si fuese posible haríamos un "Chdisak" y el más drástico HDD Regenerator.
0
Buenos días, gracias por tu respuesta, el caso es que el disco sale en el administrador de discos , si le pongo propiedades me da el modelo pero el disco sale como no inicializado y si lo intento inicializar me dice función incorrecta , por lo que no puedo formatearlo ni nada
0
Intenta con las otras opciones que te describì amigo...................
0
perdon por la tardansa pero apenas me puse a revisar de nuevo eldisco y el asunto es que ya no em sale en el administrador de discos pero si en la bios ,recuerdo que lo conectaba en otra pc y salia en el administrador pero ahora en este pc ya no me sale mas que en la bios dice el modelo pero pone 0.0GB en ese caso que puedo hacer amigo? agradeciendo tu tiempo yatencion
0
a mi tmb me pasa lo mismo :(
0