Denunciar

Problemas con need for speed shift [Cerrado]

Haz una pregunta Mauritania - Última respuesta: 26 ene 2013 a las 18:20 por Pikachu
Hola,
tengo problemas con need for speed shift, abre de maravilla pero al comenzar la prueba inicial la pantalla se ve negra solo se ven los marcadores y la vista trasera, como puedo aclarar la pantalla??? el juego funciona bien pero la vista hacia adelante del auto se oscura y no se ve nada solo, como lo mencione anteriormente, los marcadores y la vista hacia atras. Que comandos debo utilizar o que configuracion debo realizar??
Ver más 
Vota
+4
plus moins
Si corre bien pero se ve todo oscuro la solucion está en las opciones y está con poco brillo
¿Te sirvió esta respuesta?  
Vota
+2
plus moins
la solucion es activar el antialashing (o como se llama) ponedlo a x2
Vota
+1
plus moins
Hola
Bueno ve a opciones --_-- graficos y pone la de sombras (no)
Asi logras ver bien

Mi problema es :::
Inicia normal despues de que le das empesar biene un video
luego cuando empiesa a cargar para empezar la carrera de prueba
se me sale y me dice que (Shift.exe a detedado un problema y deva cerrarse)
Le agradesco al que me encuentre una solucion
y enviarla a (maxibizera@hotmail.com)
Mil gracias

Mi pc es
procesador intel corel 2 duo e7500 procesador 2.53
ram 1 gb
video 1 gb geforce gt 220
disco libre mas de 80 gb

gracias
deivi- 15 dic 2010 a las 18:18
parse yo tambien tengo el mismo problema ya lo solucionaste
karatedo_and14 1Publicaciones domingo, 13 de febrero de 2011Fecha de inscripción domingo, 13 de febrero de 2011 Última intervención - 13 feb 2011 a las 04:03
compa yo tambn tengo el mismo problema, porfa si pudo soluciionarlo, ayudeme , gracias y si me puede escribir como lo hizo en karatedo_and14@hotmail.com graxx
Vota
+0
plus moins
hola tio, tengo el mismo problema que tú... lo has conseguido solucionar ???? necesito saber si has coseguido solucionarlo de alguna forma... espero tu respuesta amigo... un sl2 !
Vota
+0
plus moins
En las propiedades avanzadas de la pantalla en configuraciones te tiene que poner el nivel de la Gamma
Vota
+0
plus moins
si no han logrado solucionar el problema diganme cuales son las caracteristica de su pc yo le informo si le corre o no....
nobel- 2 ago 2012 a las 03:46
hola, tengo el mismo problema, lo tengo instalado en una laptop, una pentium p6100 2.0ghz, y una targeta integrada, ram 4 gb , 3.8 usable
Vota
+0
plus moins
tengo un problema parecido me arranca mi pc tienes
CORE i3 530 2.93MHZ
TARJETA INCORPORADA DE 256
2 GB DE RAM
pero no se me ve negra la pantalla con muchos colores que sucede ???? porfavor ayudenme como lo puedo solucionar
Vota
+0
plus moins
Buenas yo teng un problema es q lo e instalado va todo bien menos cuando empiezo para correr q me sale la intro explicandome q tengo q llegar al world tour una y otra vez no arranca el juego me podeis decir q puede ser gracias
Pikachu- 26 ene 2013 a las 18:20
Apeta enter xD
Vota
+0
plus moins
tengo un problema con el need for speed mos wanted lo instale pero ahora no me anda la unltima carrera qe juge fue un percecution y luego de eso nunca mas me andubo
Vota
+0
plus moins
algien me ayudaria
Vota
+0
plus moins
hola saben qe io tengo el siguiente problema:
inicio el juego y todo bien carga, abre el menu de opciones, y al momento de iniciar el modo historia carga el video de presentacion y todo pero el momento de cargar la primera carrera se cierra el juego y dice Speed.exe dejo de funcionar ayuda xfaa
Vota
-1
plus moins
seguramente en los controles de los gráficos tenes la gamma muy baja,ponela para que esté más claro todo.
Vota
-1
plus moins
tengo ese problema yo lo instale pero cuando entro la grafica no se ve bien y no entiendos las letras solo se ve blanco y negro y algunos colores mas,Alguieen puede ayudarme???????????????????
el kausa- 10 dic 2010 a las 03:28
amigo yo tengo el problema de k inicio el juego y se mekda en negro, pero no se cuelga y ademas el administrador no lo detecta
nando0526- 10 dic 2010 a las 05:22
men todo eso se arregla con un parche busca bien en los foros los encontraras
maxmax15- 15 feb 2011 a las 13:43
Es sensillo tu tienes WINDOWS XP PRO SP2 y capas que la actualizacion esa aparte paa SP3 pero ya te digo que eso no funka nada bien tienes que instalar un WINDOWS XP PRO SP3 que ya sea SP3 que no tengas que instalar ninguna actualizacion entendes busca en GOOGLE pone --->>>"taringa windows xp pro sp3 original" haci lo encontre yo luego lo queme en un cd y le formatie y volvi a instalar windows el que me baje el sp3 que ya es sin actualizacion alguna y hay y solo hay te andara

Esperoque les haya servido de algo a mi fue la solucion y ahora mismo ya me lo di buelta al juego esta expectacular y si lo pudieron resolver que lo disfruten
http://maxterfull.co.cc/index.php

Los miembros obtienen más respuestas que los usuarios anónimos.

Ser miembro te permite llevar un seguimiento detallado de tus consultas.

Ser miembro te permite disfrutar de opciones adicionales.

¿Todavía no eres usuario?

¡Inscríbete, es gratis y toma menos de un minuto!