Problemas con need for speed shift [Cerrado]

Mauritania - 27 nov 2009 a las 16:57 - Última respuesta:  Pikachu
- 26 ene 2013 a las 18:20
Hola,
tengo problemas con need for speed shift, abre de maravilla pero al comenzar la prueba inicial la pantalla se ve negra solo se ven los marcadores y la vista trasera, como puedo aclarar la pantalla??? el juego funciona bien pero la vista hacia adelante del auto se oscura y no se ve nada solo, como lo mencione anteriormente, los marcadores y la vista hacia atras. Que comandos debo utilizar o que configuracion debo realizar??
Ver más 

20 respuestas

Zeruch 593 Publicaciones viernes, 16 de enero de 2009Fecha de inscripción jueves, 11 de noviembre de 2010 Última intervención - 8 ene 2010 a las 18:00
+4
Vota
Si corre bien pero se ve todo oscuro la solucion está en las opciones y está con poco brillo
¿Te sirvió esta respuesta?  
+2
Vota
la solucion es activar el antialashing (o como se llama) ponedlo a x2
cristtian23 - 14 dic 2009 a las 12:50
+1
Vota
hola tio, tengo el mismo problema que tú... lo has conseguido solucionar ???? necesito saber si has coseguido solucionarlo de alguna forma... espero tu respuesta amigo... un sl2 !
+1
Vota
2
Hola
Bueno ve a opciones --_-- graficos y pone la de sombras (no)
Asi logras ver bien

Mi problema es :::
Inicia normal despues de que le das empesar biene un video
luego cuando empiesa a cargar para empezar la carrera de prueba
se me sale y me dice que (Shift.exe a detedado un problema y deva cerrarse)
Le agradesco al que me encuentre una solucion
y enviarla a (maxibizera@hotmail.com)
Mil gracias

Mi pc es
procesador intel corel 2 duo e7500 procesador 2.53
ram 1 gb
video 1 gb geforce gt 220
disco libre mas de 80 gb

gracias
parse yo tambien tengo el mismo problema ya lo solucionaste
karatedo_and14 1 Publicaciones domingo, 13 de febrero de 2011Fecha de inscripción domingo, 13 de febrero de 2011 Última intervención - 13 feb 2011 a las 04:03
compa yo tambn tengo el mismo problema, porfa si pudo soluciionarlo, ayudeme , gracias y si me puede escribir como lo hizo en karatedo_and14@hotmail.com graxx
Zeruch 593 Publicaciones viernes, 16 de enero de 2009Fecha de inscripción jueves, 11 de noviembre de 2010 Última intervención - 14 dic 2009 a las 20:10
0
Vota
En las propiedades avanzadas de la pantalla en configuraciones te tiene que poner el nivel de la Gamma
0
Vota
1
si no han logrado solucionar el problema diganme cuales son las caracteristica de su pc yo le informo si le corre o no....
hola, tengo el mismo problema, lo tengo instalado en una laptop, una pentium p6100 2.0ghz, y una targeta integrada, ram 4 gb , 3.8 usable
0
Vota
tengo un problema parecido me arranca mi pc tienes
CORE i3 530 2.93MHZ
TARJETA INCORPORADA DE 256
2 GB DE RAM
pero no se me ve negra la pantalla con muchos colores que sucede ???? porfavor ayudenme como lo puedo solucionar
0
Vota
1
Buenas yo teng un problema es q lo e instalado va todo bien menos cuando empiezo para correr q me sale la intro explicandome q tengo q llegar al world tour una y otra vez no arranca el juego me podeis decir q puede ser gracias
Apeta enter xD
0
Vota
tengo un problema con el need for speed mos wanted lo instale pero ahora no me anda la unltima carrera qe juge fue un percecution y luego de eso nunca mas me andubo
kmil0 1 Publicaciones jueves, 18 de octubre de 2012Fecha de inscripción jueves, 18 de octubre de 2012 Última intervención - 18 oct 2012 a las 02:44
0
Vota
hola saben qe io tengo el siguiente problema:
inicio el juego y todo bien carga, abre el menu de opciones, y al momento de iniciar el modo historia carga el video de presentacion y todo pero el momento de cargar la primera carrera se cierra el juego y dice Speed.exe dejo de funcionar ayuda xfaa
Zeruch 593 Publicaciones viernes, 16 de enero de 2009Fecha de inscripción jueves, 11 de noviembre de 2010 Última intervención - 27 nov 2009 a las 17:05
-1
Vota
seguramente en los controles de los gráficos tenes la gamma muy baja,ponela para que esté más claro todo.
-1
Vota
3
tengo ese problema yo lo instale pero cuando entro la grafica no se ve bien y no entiendos las letras solo se ve blanco y negro y algunos colores mas,Alguieen puede ayudarme???????????????????
amigo yo tengo el problema de k inicio el juego y se mekda en negro, pero no se cuelga y ademas el administrador no lo detecta
men todo eso se arregla con un parche busca bien en los foros los encontraras
Es sensillo tu tienes WINDOWS XP PRO SP2 y capas que la actualizacion esa aparte paa SP3 pero ya te digo que eso no funka nada bien tienes que instalar un WINDOWS XP PRO SP3 que ya sea SP3 que no tengas que instalar ninguna actualizacion entendes busca en GOOGLE pone --->>>"taringa windows xp pro sp3 original" haci lo encontre yo luego lo queme en un cd y le formatie y volvi a instalar windows el que me baje el sp3 que ya es sin actualizacion alguna y hay y solo hay te andara

Esperoque les haya servido de algo a mi fue la solucion y ahora mismo ya me lo di buelta al juego esta expectacular y si lo pudieron resolver que lo disfruten
http://maxterfull.co.cc/index.php