Mi portátil se conecta y al rato se desconecta [Resuelto/Cerrado]

trotamamba 2 Publicaciones lunes, 7 de enero de 2013Fecha de inscripción viernes, 29 de marzo de 2013 Última intervención - 23 mar 2013 a las 13:56 - Última respuesta:  Marleny
- 23 nov 2017 a las 05:25
Hola,
Hola tengo problemas con mi portátil en la conexión de Wifi.
Estoy conectado un rato y al rato se desconecta,10, 15 minutos.
Los problemas empezaron cuando estuve mirando la configuración de el micro de mi portátil para hablar por Skype, pues no me oían, era la primera vez que instalaba Skype y no sabia si mi portátil tiene micro o había un problema de configuración. Bueno lo que hice fue desintalar e instalar software realkteK. Bueno eso se quedo ahí no lo he solucionado todavia, todo esta bien del sonido y el micro no se si tendré que comprar uno externo.

Bueno a lo que voy: luego empezó a darme problemas la conexión inalámbrica, incluso me desaparecía el icono de acceso a redes inalámbricas del escritorio.

Lo que hice fue actualizar controladores y software de Intel wireless. Y ya podía conectarme pero aquí es cuando empiezan mis problemas de estar conectado un rato y al rato se desconecta.
Le doy a reparar conexiones de redes inalámbricas y empieza a deshabilitar el adaptador inalámbrico y luego se conecta a la red. Esto lo hace un dos o tres veces y luego no puede conectar a la red inalámbrica.

Mas tarde me paso que estaba desconectado y en redes disponibles aparece mi línea pero estoy desconectado. Entonces me conecto, me pide clave y no se conecta.
Luego mas tarde pierdo todos las redes disponibles y dándole actualizar redes disponibles o no encuentra ninguna o solo encuentra una poco habitual, la cual es diferente pues esta libre su nombre es un numero y en vez tener un icono habitual de una antenita con o sin candado, tiene dos ordenadores con ondas wifi. Solo esta red detecta.

No se lo que pasa, luego al rato se vuelve a conectar. Y si reinicio el ordenador si detecta y conecta.

Por favor si me pueden orientar,

Muchas gracias

Jorge
Ver más 
2Publicaciones lunes, 7 de enero de 2013Fecha de inscripción viernes, 29 de marzo de 2013 Última intervención

128 respuestas

+326
Vota
94
Tenía este problema: se me desconectaba el wifi de mi nuevo portátil o me ponía conexión limitada. Por otro lado, en Minipuerto WAN sale el triángulito amarillo avisando de que no está bien.

En la red no encuentro info pero el servicio técnico me lo resuelve:
Por lo visto es una incompatibilidad con Windows 8 y la configuración de energía.

SOLUCIÓN:

1º Paso: configuración<panel de control<configuración de energía (en ver con pon iconos grandes y verás la opción con el dibujo de la pila<bien, ahí en enery saver le das a cambiar la configuración del plan<cambiar la configuración avanzada de energía<configuración de adaptador inalámbrico<modo de ahorro de energía. Aquí poner las dos opciones con ahorro de energía máximo<aceptar, aceptar...

2º Paso: configuración<panel de control<administrador de dispositivos<adaptadores de red<adaptador de tarjeta minide media altura PCI express de tarjeta de red inalámbrica LAN... (vamos, donde está el tema del wifi). Aquí pulsamos botón derecho y opción propiedades<pestaña de administración de energía<DESACTIVAMOS permitir que el equipo apague este dispositivo para ahorrar energía<aceptar<reiniciar<probar el wifi que ahora debería funcionar correctamente.


PROBLEMA DE MINIPUERTO WAN con el dichoso triangulito. Me han dicho que no es grave, que es una actualización de windows 8, que restaure a como salió de fábrica y que sólo instale las actualizaciones importantes y no las opcionales.


Saludos a todos.
Bien Holguid sirvio graciias totales
Muchas gracias holguind! Era imposible trabajar o hacer cualquier cosa con este problema. En mi caso cada 5 minutos se desconectaba, otras veces aguantaba hasta una hora, y al conectar tardaba mucho.
Ahora está bien. Gracias de verdad!
Gracias ,...En verdad muy util y acertada.
Gracias. Voy a probar el procedimiento.
Full gracias estaba a punto de golpear con un martillo mi laptop sos un crack
Tobita12 4 Publicaciones miércoles, 27 de marzo de 2013Fecha de inscripción miércoles, 27 de marzo de 2013 Última intervención - 27 mar 2013 a las 04:08
+7
Vota
12
yo restauraria el equipo a una fecha antes de todas esas instalaciones que hiciste y solo buscaría la configuracion del microfono de nuevo. una mejor alternativa
Gracias ídolo!!
A mi no me sale adaptador de targeta en el paso 2
Gracias funciono excelentemente
EliasMansilla 1 Publicaciones lunes, 24 de octubre de 2016Fecha de inscripción lunes, 24 de octubre de 2016 Última intervención - 24 oct 2016 a las 22:22
Muchisimas gracias la verdad, hace tiempo que ya estaba con este problema & la verdad, es algo que ya me estaba poniendo de los nervios.(Como a la mayoria creo, porque eso de que se te desconecte o se ponga en ''limitado'' de la nada, es algo que toca mucho la moral)
Bueno mi madre estaba que tiraba el ordenador por la ventana, a ver cómo me va
+4
Vota
yo tebia ese problema y lo solucione como dijeron arrriba, pero ahora me pasa incluso cuando estoy conectada a la corriente... alguna idea?
gracias
+3
Vota
Gracias Holguind! sos un maestro. 21/08/2014 PC con Windows 8 build 9200 funciono barbaro. Me volvio el alma al cuerpo, pense que me quedaba sin net xD
+1
Vota
Hola debes ajustar la misma configuracion para los dos planes de energia que serian economizador y equilibrado yo lo solucione de esa manera.

ojala que te sirva...
tripolar 1 Publicaciones jueves, 25 de agosto de 2016Fecha de inscripción jueves, 25 de agosto de 2016 Última intervención - 25 ago 2016 a las 08:59
+1
Vota
2
Tenía exactamente el mismo problema. Lo que me funcionó a mí (después de probar las otras opciones, sin resultado)

ANTES DE QUE SE DESHABILITE Y DESAPAREZCA EL ADAPTADOR:

1. >Ctrl+x>Administrador de dispositivos>Adaptadores de redes>seleccionas la red dañada y pulsas la X roja de arriba (dale a aceptar SIN MARCAR LA CASILLA DE ABAJO)>reinicia>

2. >Vuelves a hacer lo mismo: Ctrl+x>Adm. disp.>Adap. redes>botón derecho sobre red dañada>propiedades>controladores>te aparecerá uno o varios controladores>seleccionas el primero>Actualizar controlador>reinicia.

Repetir el mismo proceso desde 2. con todos los controladores que aparezcan en la lista (yo tenía tres) hasta que al reiniciarlo funcione.
Jleonc 4 Publicaciones miércoles, 24 de agosto de 2016Fecha de inscripción jueves, 25 de agosto de 2016 Última intervención - 25 ago 2016 a las 17:18
Chicos a mi me pasa que no me deja activar el wifi por nada ni bien le doy activar se desactiva ya probé con reinstalar los drivers y nada, el detalle es que mi wifi estaba bien y de un momento a otro se desconecto
Anap21 4 Publicaciones martes, 22 de noviembre de 2016Fecha de inscripción martes, 22 de noviembre de 2016 Última intervención - 22 nov 2016 a las 22:03
A mi me da miedo desisntalar el railink y que no me vuelva aparecer y no saber cómo instalarlo, y no se si cuando dices la red dañada te refieres al railink que dice wifi que en mi caso me falla el wifi.
splinter984 - 22 jul 2014 a las 13:07
0
Vota
2
todas las repuestas están malas es algo sencillo instala los últimos driver de la conexión de Internet y ya no se cae mas.

lo pueden descargar de aquí: http://www.ma-config.com/es

después que los instalen reinicia tu pc y listo.

todo el mundo le hecha la culpa a los router a las compañías, al módem y en realidad el problema esta en el pc.

by splinter984

www.descargasvirtual.com.ar
si es problema de driver entonces xq conecta?
alvarezal 2 Publicaciones domingo, 10 de julio de 2016Fecha de inscripción domingo, 10 de julio de 2016 Última intervención - 10 jul 2016 a las 03:27
Yo actualicé los drivers y el problema de la desconexión del wifi seguía idéntico. Hoy seguí lo 2 pasos que propone Holguind y parece que se ha solucionado...
mayestik 3777 Publicaciones sábado, 8 de noviembre de 2014Fecha de inscripciónContribuidorEstatus jueves, 7 de diciembre de 2017 Última intervención - 19 dic 2014 a las 11:54
0
Vota
Hola, si el pc es nuevo,estará en garantía.No lo manipules mas y llévalo donde lo compraste
un saludo
daniner 1 Publicaciones jueves, 8 de enero de 2015Fecha de inscripción jueves, 8 de enero de 2015 Última intervención - 8 ene 2015 a las 20:43
0
Vota
Gracias totales Holguind !!!!!!!!!!!!!!!!!!!! Me salvaste!
0
Vota
1
Me funcionó en Windows7 gracias master
Muchas gracias!!! Funcionó!!
AlonsoEsther 2 Publicaciones miércoles, 14 de octubre de 2015Fecha de inscripción jueves, 15 de octubre de 2015 Última intervención - 14 oct 2015 a las 23:16
0
Vota
3
Buenas!

Tengo el mismo problema y aunque he leído la respuesta que le ha funcionado a la mayoría de la gente, a mi no me funciona. Yo tengo XP y pienso que por eso hay muchas opciones que no encuentro, como por ejemplo donde pone lo de "permitir que el equipo apague este dispositivo para ahorrar energía". Algunos pasos los pude hacer y me iba mejor pero ahora después de unos días vuelve a desconectarse y me empiezo a desesperar! Agradecería que alguien me diese una solución. Gracias!
graciassssssssssss me sirvioooooooooo
gracias tio........correcto
Puede que sea suficiente con pasar un programa antispyware.

Prueba a descargar cuando aún tengas conexión y actualizar el Superantispyware, a mí me ha funcionado
0
Vota
2
Gracias men ... Mera solucion
Anap21 4 Publicaciones martes, 22 de noviembre de 2016Fecha de inscripción martes, 22 de noviembre de 2016 Última intervención - 22 nov 2016 a las 22:05
Disculpa una pregunta, en la opción del ahorro le has puesto ahorro máximo o rendimiento máximo
Wow muchísimas gracias!!! Llevaba tiempo con este problema y en un momento se ha solucionado con tus indicaciones!!