RAM 4 GB (disponible 2.90) [Resuelto/Cerrado]

Publicaciones
7
Fecha de inscripción
domingo, 18 de enero de 2009
Estatus
Miembro
Última intervención
martes, 15 de marzo de 2011
- - Última respuesta:  asdtyyu - 12 nov 2011 a las 02:58
Hola,


Tengo instalada 4 GB de memoria RAM 2 X 2 GB, pero cuando veo las propiedades del sistema solo me reconoce 2.90 GB Disponibles.

Inicialmente habia configurado desde la bios para asignar mas memoria dedicada a video, pero he reseteado el bios y sigue igual.

Tambien abri limpie y cambie de lugar las RAM, persisitiendo el problema.

Mi sistema operativo es windows 7 Ultimate a 64 bits.

De igual forma probe eso que encontre aqui en el foro

1. Tipea cmd en "Buscar" y pulsa despues Ctrl + Shift + Enter (lo que te permite entrar en cmd en modo administrativo)
2. Tipea después: BCDEdit/set PAE forceenable, LISTO

para entrar en modo administrativo hice esto.

Clic en inicio> Todos los programas > Acesorios> clic derecho sobre simbolo de sistema y en el menu Ejecutar como administrador.

¿Alguna idea de como solucionarlo?

De antemano gracias por sus respuestas.

Ver más 

4 respuestas

Mejor respuesta
8
Gracias
me pasa lo mismo u,.u

Deja un "Gracias" 8

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 28377 usuarios nos han dicho gracias este mes

Publicaciones
7
Fecha de inscripción
domingo, 18 de enero de 2009
Estatus
Miembro
Última intervención
martes, 15 de marzo de 2011
5
5
Gracias
De nuevo posteando!!
Se ha solucionado el problema ¿Como?
Pues en inicio escribirmos "msconfig" sin comillas y presionamos enter
Se abre La configuracion del sistema.
En la pestaña Arranque damos clic en opciones avanzadas y ahi desemarcamos la casilla cantidad maxima de memoria, damos aceptar>aceptar, reiniciamos y listo!!!
Ahora tengo los 4 GB de nuevo
Saludos!!
Publicaciones
7
Fecha de inscripción
domingo, 18 de enero de 2009
Estatus
Miembro
Última intervención
martes, 15 de marzo de 2011
5
0
Gracias
Hola
gracias por responder Jathniel
He probado lo de desmontar las RAM y en ambos casos marcaba los 2 GB de RAM.
Con el programa Ultimate Windows Tweaker me marca error solo en la seccion de System Perfomance Tweaks mostraba la ventana pero no la opcion que nombras, incluso ejecutando como administrador hace lo mismo.

He visto en el bios y dice que tengo instalada 3040 MB, cosa que no corresponde a los 4096, que son los 4 GB en total, tendra algo que ver el bios, ya lo he reiniciado por default e incluso intente actualizar el bios, pero me dice que esta actualizado.

¿Alguna otra idea?
-1
Gracias
Prueba esto:
-Puede ser que a alguna de las memorias se le quemara uno o varios chip, desmonta una de las tarjetas a ver cuanto te reconoce el Sistema Operativo (2 GB), despues intercambialas igualmente para probar.
-Si en las dos ocaciones te reconoce las 2 GB, es porque las dos estan bien, entonces descargate este programa:
Ultimate Windows Tweater (for vista/7), selecciona la opcion: System Perfomance, en la parte "System Perfomance Tweaks", selecciona la casilla "Enable support for 4 GB of RAM on.......", dice que es para 32 bits, pero primero crea un punto de restauracion (por si acaso), despues le das aplicar, y reinicias.