Problemas con avast! e internet [Resuelto/Cerrado]

manu04 - 8 ene 2009 a las 21:15 - Última respuesta:  Miguel Quinche
- 31 ago 2017 a las 06:53
Hola,
instale hace unos dias el antivirus avast! me lo recomendo un compañero, y me hechó una mano para instalarlo. Hasta ahí todo bien, pero resulta que no me deja conectarme a internet, tengo conexion wifi y el aparatito funciona bien porque reconoce la red pero no se conecta. Mi amigo me comento que podria ser que el antivirus no deje trabajar el aparatito, pero lo hemos desinstalado e instalado de nuevo y sigue sin funcionar. No se que hacer, agradeceria un poco de ayuda,gracias por adelantado
Ver más 

359 respuestas

+209
Vota
241
este post ya tiene mucho tiempo sin ser contestado.

les comento que yo lo solucione cambiando el puerto.

en la pantalla principal de avast en la opcion de general-estado actual.
en esa pantalla hay un mensaje que te dice si es seguro o no lo que te dice si esta protegido o no.

en mi caso me aparece otro mensaje que dice"modo cilencio de juego desactivado" y abajito de ese mensaje aparece cambiar configuracion.
le dan en esa opcion y les aparecera una ventana de opciones y al final hay una opcion que dice solucion de problemas esa la vamos a seleccionar, nos pareceran unas opciones del lado derecho y al final hay una que dice "opciones de rendimiento" le damos clik ahi y aparecera unas opciones. en ella hay una que dice "puertos http y viene por defecto 80, yo se lo cambie al 8080 y aceptar"

y con eso solucione el problema.


espero y que a alguien le resuelva su problema.
¿Te sirvió esta respuesta?  
Gracias genio!
groso. Gracias por dar la solución. Había probado todo antes, nunca pensé que esa era la opción (en el listado de puertos figuraba entre otros el 8080. Borré todos y puse sólo ese).
Abrazo!!
otra opcion es desinstalar el Antivirus o irte a las opciones de configuracion y cambiar los proxy.
gracias por tu buena voluntad y actitud.
Miguel Quinche - 31 ago 2017 a las 06:53
duro tres dias con el problema de descarga tenia internet pero no me descargaba nada ,quite copies, temporales etc.. y nada…le cambie los DNS 8080 y he avemaría se soluciono inmediatamente muchas gracias por su ayuda!!!
virulea 3 Publicaciones jueves, 6 de agosto de 2009Fecha de inscripción jueves, 6 de agosto de 2009 Última intervención - 6 ago 2009 a las 15:23
+26
Vota
12
ok, lo encontre.... tienes que desinstalar el avast, borrar el registro y volverlo a instalar... para desistañarlo utiliza algun programa distalador como revo.... para borrar registro te sugiero ccleaner para el registro.. y vuelvelo a instalar...
el problema se pudo haber dado cuando instalaste el avast sin antes desistalar el antivirus anterior.
excelente aporte solamente borre el 80 y listo!!!!!!!!!!!!!!!!!!!!!!
Gracias....el problema es el antivirus avast
Ami me aparece esto 8080,8080,8091,8081,8008,8888,3124,3127,3128 que debo hacer
A MI DESDE QUE LO INSTALE ES UN ¡¡infierno!! estoy harta de llamar y siempre sale la misma locucion. 931816955. horario de 9h a 00h los 7 dias de la semana pero no contestan y no me deja desintalarlo. O sea que AJO Y AGUA?
ok cambiando el puerto corre que se las pela
+16
Vota
2
Si tienes el avast internet security el problema es el cortafuego que trae, verás, en una computadora no puedes tener instalado 2 cortafuegos porque si no te va a dar problemas y no se te va a conectar a internet, porque ya tienes el firewall de windows, de paso, este cambia los parametros de la conexion a internet, lo que tienes que hacer es desinstalar el avast y hacer una reinstalacion personalizada, quitando la casilla del cortafuego, e instalar lo demas y tienes que reconfigurar la conexion a internet, le das click derecho en la bandeja de icono de red, estado, le das click en propiedades, despues seleccionas la pestaña FUNCIONES DE RED. Ahora en donde dice Tipo de servidor o acceso telefonica al que estoy llamando, despliega y selecciona la de windows, despues reinicias el modem y listo. Por alguna extraña razon el avast cambia estos valores a unix
parcero muchas gracias, siga comentando esas soluciones para esos preoblemas las mejores
Lo que me dio resultado fue apagar y encender el ruter...
+12
Vota
13
detiene el escudo web y lograras ingresar a la red, y para que el avast no te alerte del problema, en el programa avast ingresa a opciones luego a la barra de estado y desabilita escudo web y pones aceptar eso es todo buey
graciasporeldato 1 Publicaciones lunes, 14 de mayo de 2012Fecha de inscripción lunes, 14 de mayo de 2012 Última intervención - 14 may 2012 a las 22:16
Muchísimas gracias gonza. Me inscribí sólo para saludarte. Tu explicación fue perfecta y rápida.
Muchisimas gracias gonza te pasastes sin tanto rodeo fuistes breve u extacto felicitaciones compare
al hacer el analisis el avast aparece en rojo y aparece como desctivado que debo hacer en este caso
gracias josly tu respuesta me salvo lo solucione con tu informacion gracias nuevamente vote para ti
gracias...con el 8080 ya me dejo abrir el navegador
+5
Vota
9
no necesitan desactivar el cortafuegos, ni el trafico web, no desactiven los escudos no es necesario solo desactiven el bloqueo de red y activen su servicio de internet en hogar/zona de bajo riesgo y listo avast internet security es exelente protector en la web y en la seguridad de tu pc. yo se los recomiendo lo uso y es muy bueno. recuerden instalar un antivirus apropiado para sus computadoras.
Leer no cuestan nada - 3 feb 2011 a las 06:57
Es increible que con solo cambiar los 2 primeros digitos de 80 por 8080 se solucione algo que ya metenia tirado de los pelos se agradece el post.
Pero aun mas increible es que la respuesta este en varios post arriba y sigan dando cuerda a un tema que ya esta solucionado, tomense la molestia de leer un poco mas.
A mi tambien me sirvio borrar todos lo numeros y poner 8080. Enseguida conecto a internet y subio enormente el paquete de datos enviado y recibidos que estaba en valores de 2 digitos. No se porque pero funciona. Es la solucion para avast.
Gentes, es un tema de puertos, pero sin dudas no se soluciona del todo cambiando el 80 por 8080, en parte si, pero si intentan subir algo a internet se van a dar cuenta de que tampoco funciona, por lo tanto, yo borre todos los puertos de ahi, y listo, calculo que es por que los puertos que estan ahi son los que controla, de esta forma (para mi) es como si el escudo de Web fuera desactivado (pero sin ninguna signo de admiracion en la pelotita naranja).
ahora a mi me pasa que no me deja sincronizar Itunes con mi iphone o ipod. la verdad que eso no se por que sera, si alguien tiene alguna idea.. estoy por aca.
jejjee borrales los puertos y arranca XDjejeje pero que vulnerable
añadirle todos los puertos (separados por comas) por ejemplo: 80, 8080, etc..., Tengo el mismo problema y lo soluciono deshabilitando el "Escudo Web", entonces sí que me deja navegar por internet. No encuentro a que se debe pero con el Karpeski también me hacia lo mismo y acabe por desinstalarlo y lo tengo cojiendo polvo (lastima de 40€ :( ).
+3
Vota
2
cambiando el puerto.

el la pantalla principal de avast en la opcion de general-estado actual.
en esa pantalla hay un mensaje que te dice si es seguro o no lo que te dice si esta protegido o no.

en mi caso me aparece otro mensaje que dice"modo cilencio de juego desactivado" y abajito de ese mensaje aparece cambiar configuracion.
le dan en esa opcion y les aparecera una ventana de opciones y al final hay una opcion que dice solucion de problemas esa la vamos a seleccionar, nos pareceran unas opciones del lado derecho y al dinal hay una que dice "opciones de rendimiento" le damos clik ahi y aparecera unas opciones. en ella hay una que dice "puertos http y viene por defecto 80, yo se lo cambie al 8080 y aceptar"

y con eso solucione el problema.


espero y que a alguien le resuelva su problema.


A MI, GRACIAS, efectivamente el problema es el puerto por defecto
fijate que chorradita y sin tener que reinstalar ni formatear nada

con que alegria se recomienda un formateo...formatear es siempre la ultima opcion!!


Cambiando el puerto por otro cualquiera la conexion a internet se restablece
perfectamente

pero es en "opciones de rendireccionamiento" y no en "opciones de rendimiento"

eres un mostruo niko ;-) Fijate que en el propio foro de avast no saben todavia como resolverlo
estas iwal de sonso te sobro una N la primer jajajaja
mu bien mi estimado, funciono de mil maravillas
+3
Vota
Muchas gracias, es un problema de puertos como comentaron anteriormente, recordad:

Página de inicio del avast->debajo de dónde pone MODO SILENCIOSO/DE JUEGO hay una opción que pone->Cambiar configuración->Solución de problemas->opciones de redireccionamiento->Puerto(s) HTTP: (debajo de "web") borren los números que están entre comas y empiezan con 80,8080,... y pongan sólo 8080

A día de hoy me funcionó y me lo está agradeciendo mucha gente, gracias en mi nombre y en el de los demás y en el de los demás a los que ellos están ayudando también, así da gusto.
+2
Vota
El problema solo se da con el vista, con otros SO. En cuanto a cambiar el puerto creo que es lo mismo que desactivarlo, ya que analizará y protegerá lo que entre por el puerto que pongáis, en el caso de una de las respuestas el 8080, y como por ahí no se navega es como tenerlo desactivado. Recomiendo no usar windows vista
+2
Vota
1
para las personas que tengan problemas avast, cualquiera que sea la version aqui esta mi direccion de correo es a_silvestre@hotmail.com tambien pueden hacer llegar sus dudas e inquietudes, tambien soluciones a sus problemas informaticos, estare al tanto en mi correo electronico para ayudarles hasta donde sea posible
¡Hola! tengo el problema que cuando inicio la pc queda atrancada en el globo de avast tengo el 7 free que anda un poquito se para vuelve a dar vueltas y asi varias veces y me tiene mucho tiempo antes de conectarse no se si es un problema de avast u otra cosa me fije en el puerto HTTPy tengo como 38 numeros no como dicen en el foro 80 o 8080 o borrarlo no se si eso es normal o es lo que me atrasa, pero no me animo a borrarlos porque tengo miedo que sea peor y no me pueda conectar a internet o no me funcione mas y no pueda reinstalarlo pero tarda mucho en conectarse si tenes una idea porque te agradecerias me des una solucion, de sde ya Muchas gracias. Martha
+2
Vota
para quien envio sobre el problema de windows vista y de no compatibilidad mi respuesta: yo le instale este software a una de mmis maquinas con windoes vista y funciona perfectamente, no da problema, de por si el windows vista te hace lenta la computadora y es buena version pero deficiente y una basura les recomiendo el windows xp es mas liviano y y mas rapido ala hora de trabajar o usar.
es la primera vez que encuentro a alguien comentando que tiene problemas entre avast y windows vista, si yo pudiera comprobarles en que no lo hay, para hacerles un diagnostico y revisar fisicamente sus maquinas no podre vivo en el pais el salvador, me gustaria ayudarles pero esa es la limitante.
amiga si te sigue dando problemas compra el avg antivirus, o enviame las propiedades fisicas de tu equipo al correo a_silvestre@hotmail.com y te recomendare el antivirus apropiado para tu pc.
ve al icono mi pc le das clic derecho y luego dar clic a propiedades, necesito saber la capacidad de:
-memoria ram
-que procesador y cuanta velocidad
-que sistema operativo ejemplo: xp, vista, windows7 etc
-que tipo de computadora es: minilaptop, laptop, o de escritorio
+2
Vota
Muchas muchas muchas gracias!!!! estuve a punto de desinstalar el Avast de mi pc jajajaja.. y me dio con entrar al internet y este fue el primer sitio que me encontre. y de empezar a leerlo, entendi el post y lo solucione!! wow d vd que gracias!!! Weeeeee
Eterno Tanato - 14 jun 2011 a las 03:56
+2
Vota
Agregar a lista de excepciones del firewall de windows.
+1
Vota
me pasalo mismo y me dijeron que puede ser po la proxy pero la verdad es que no s que hacer
+1
Vota
Pues pon la prioridad baja o desactiva el cortafuegos asi te detecta virus pero no te bloquea el internet
+1
Vota
1
Porfabor te agradesco tu ayuda para este probnblema instalo el antivirus i se bloque el internet explore cuandolo desintalo se desbloquea cual puede ser el problema hace poco actualic interne explore 8 gracias
Sigue las recomendaciones de "niko" me solucionó el problema, no pieders ninguna función ni escudo, y continua en tiempo real con actualizaciones automática, etc.
+1
Vota
en los escudos de tiempo real, desactiva el escudo web, y podras entrar a internet. A mi me pasa lo mismo pero no se como solucionarlo todavia... :S
aun cuando este desactivado el escudo web el antivirus funciona muy bien
+1
Vota
tengo la solucion perfecta para esta mira yo tambien tuve este problema lo unico que hice fue ir a inicio programas...herramientas del sistema ,restaurar sistema y listo ..asunto arreglado sin tanta confusion parainexpertos ,,,¡¡¡funciona¡¡¡¡ agradescan
+1
Vota
niko................... capo sirve aganle caso
+1
Vota
6
amigo lo que sucede es que si tienes la version avast free no debe causarte algun problema, si tu tienes la version de avast internet security debes ir a cortafuegos i selecciona la opcion hogar/zona de bajo riesgo y si el problema insiste debes ir ala opcion general y donde dice bloqueo de red debes darle clic a desactivar y listo no te causara problema.
yo tengo el avast internet security y no me da problema las conexiones a paginas que contienen virus y estan contaminadas el programa no te permitira entrar a ellas por motivo de seguridad.
lo mas recomendable es que debes analizar completamente tu computadora una vez por semana
Gracias amigo por la solucion, acabo de instalar el avast, antes tenia el mcaffe pero me ponia muy lenta la pc, ahora siento que esta mas rapida con avast, despues con este antivirus encontre que no podia ver internet pero me encontre con tu solucion y walaaaa, de nuevo muchas gracias...saludos.
tengo el mimso problema y queria resolverlo, pero despues de toda la sarta de estupideces que he leido= formateare, eso por que quize actualizar el avast free por el pro.
wena wn... me sirvió, gracias!!!
Podrías explicar un poco mejor por favor? no funciona nada D:! Ya he hecho todo lo que mencionan y nada u_u
Genial, es la respuesta a la pregunta que vengo planteandome hace tiempo. Gracias primo
yhobock 1 Publicaciones jueves, 7 de abril de 2011Fecha de inscripción jueves, 7 de abril de 2011 Última intervención - 7 abr 2011 a las 04:05
+1
Vota
Si es verdad aleluya si funciona pero por curiosidad que significa todos esos numeros, 80, 8080, y si tiene otro efecto por favor respondan
problemas con avast! e internet - página 2