Problemas con avast! e internet [Resuelto/Cerrado]

Denunciar
-
 Miguel Quinche -
Hola,
instale hace unos dias el antivirus avast! me lo recomendo un compañero, y me hechó una mano para instalarlo. Hasta ahí todo bien, pero resulta que no me deja conectarme a internet, tengo conexion wifi y el aparatito funciona bien porque reconoce la red pero no se conecta. Mi amigo me comento que podria ser que el antivirus no deje trabajar el aparatito, pero lo hemos desinstalado e instalado de nuevo y sigue sin funcionar. No se que hacer, agradeceria un poco de ayuda,gracias por adelantado

59 respuestas

este post ya tiene mucho tiempo sin ser contestado.

les comento que yo lo solucione cambiando el puerto.

en la pantalla principal de avast en la opcion de general-estado actual.
en esa pantalla hay un mensaje que te dice si es seguro o no lo que te dice si esta protegido o no.

en mi caso me aparece otro mensaje que dice"modo cilencio de juego desactivado" y abajito de ese mensaje aparece cambiar configuracion.
le dan en esa opcion y les aparecera una ventana de opciones y al final hay una opcion que dice solucion de problemas esa la vamos a seleccionar, nos pareceran unas opciones del lado derecho y al final hay una que dice "opciones de rendimiento" le damos clik ahi y aparecera unas opciones. en ella hay una que dice "puertos http y viene por defecto 80, yo se lo cambie al 8080 y aceptar"

y con eso solucione el problema.


espero y que a alguien le resuelva su problema.
211
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 34167 usuarios nos han dicho gracias este mes

exelente respuesta amigo gracias :-)
HAGAN EXACTAMENTE LO K DICE NIKO ARRIBA ES LO K FUNCIONA Y TE KEDA UN ANTIVIRUS DE LUJO!!
Exacto, no hace falta mas
con eso me funco chido eres grande hermano gracias por la ayuda
La madre que me parió. De repente no funcionaban los navegadores. Solo podía navegar con G Earth. Pensé que era un virus. De hecho localicé catorce. Pero aun así, nada: Me he estado volviendo loco durante tres días. Y al final, poco antes de decidir un formateo... Et voila!

Gracias Niko!!!!
Publicaciones
3
Fecha de inscripción
jueves, 6 de agosto de 2009
Estatus
Miembro
Última intervención
jueves, 6 de agosto de 2009
15
ok, lo encontre.... tienes que desinstalar el avast, borrar el registro y volverlo a instalar... para desistañarlo utiliza algun programa distalador como revo.... para borrar registro te sugiero ccleaner para el registro.. y vuelvelo a instalar...
el problema se pudo haber dado cuando instalaste el avast sin antes desistalar el antivirus anterior.

compadre lee mas arriba esta la solución a todos tus problemas es un genio

jajajaja
no entiendo lo de niko.... general-estado actual ??? donde esta eso
tienes razon lo unico que tuve que hacer fue desinstalar el otro antivius que tenia y listo se soluciono el problema sin mas ni mas nada de cambiar el 8080 ni la chin... solo eso y me quedo todo activado y funcionando el internet :D muchas gracias por tu excelente idea
niko tiene toda la razon asi es como se arregla el avast que el tiene es el ultimo igual que el mio
Si tienes el avast internet security el problema es el cortafuego que trae, verás, en una computadora no puedes tener instalado 2 cortafuegos porque si no te va a dar problemas y no se te va a conectar a internet, porque ya tienes el firewall de windows, de paso, este cambia los parametros de la conexion a internet, lo que tienes que hacer es desinstalar el avast y hacer una reinstalacion personalizada, quitando la casilla del cortafuego, e instalar lo demas y tienes que reconfigurar la conexion a internet, le das click derecho en la bandeja de icono de red, estado, le das click en propiedades, despues seleccionas la pestaña FUNCIONES DE RED. Ahora en donde dice Tipo de servidor o acceso telefonica al que estoy llamando, despliega y selecciona la de windows, despues reinicias el modem y listo. Por alguna extraña razon el avast cambia estos valores a unix
parcero muchas gracias, siga comentando esas soluciones para esos preoblemas las mejores
Lo que me dio resultado fue apagar y encender el ruter...
detiene el escudo web y lograras ingresar a la red, y para que el avast no te alerte del problema, en el programa avast ingresa a opciones luego a la barra de estado y desabilita escudo web y pones aceptar eso es todo buey
desactive el escudo wed y logré ingresar a internet pero se pierde el análisis en tiempo real
no es eso, lo que pasa es lo que dijo niko, debes cambiar de 80 a 8080 por que sino no te va a dejar entrar ninguna pagina, ya cambiandolo sigues con el escudo activado y ademas navegas en internet
eso no resuelve nada!! josly cambiar de 80 a 8080,8091,8081,8008,8888,3124,3127,3128 es te si
siiiiiii era eso gracias men
Funciona lo de niko el es la ley asi tienes el escudo web.
no necesitan desactivar el cortafuegos, ni el trafico web, no desactiven los escudos no es necesario solo desactiven el bloqueo de red y activen su servicio de internet en hogar/zona de bajo riesgo y listo avast internet security es exelente protector en la web y en la seguridad de tu pc. yo se los recomiendo lo uso y es muy bueno. recuerden instalar un antivirus apropiado para sus computadoras.
por favor si desean asegurar el cuido de sus computadoras instalen google chrome como navegador web, un antivirus que sea internet security, (avast o avg recomendados) y malwarebyte, mas un quickscane de bitdefender en su programa de acceso a internet (navegador google chrome)
me sirvio gracias men
muchas gracias me sirvio ala perfeccion
pues a me sirvio el comentario de niko solo le borre el proxy numero 80 y le deje los demas y funcioni

Es increible que con solo cambiar los 2 primeros digitos de 80 por 8080 se solucione algo que ya metenia tirado de los pelos se agradece el post.
Pero aun mas increible es que la respuesta este en varios post arriba y sigan dando cuerda a un tema que ya esta solucionado, tomense la molestia de leer un poco mas.
cambiando el puerto.

el la pantalla principal de avast en la opcion de general-estado actual.
en esa pantalla hay un mensaje que te dice si es seguro o no lo que te dice si esta protegido o no.

en mi caso me aparece otro mensaje que dice"modo cilencio de juego desactivado" y abajito de ese mensaje aparece cambiar configuracion.
le dan en esa opcion y les aparecera una ventana de opciones y al final hay una opcion que dice solucion de problemas esa la vamos a seleccionar, nos pareceran unas opciones del lado derecho y al dinal hay una que dice "opciones de rendimiento" le damos clik ahi y aparecera unas opciones. en ella hay una que dice "puertos http y viene por defecto 80, yo se lo cambie al 8080 y aceptar"

y con eso solucione el problema.


espero y que a alguien le resuelva su problema.


A MI, GRACIAS, efectivamente el problema es el puerto por defecto
fijate que chorradita y sin tener que reinstalar ni formatear nada

con que alegria se recomienda un formateo...formatear es siempre la ultima opcion!!


Cambiando el puerto por otro cualquiera la conexion a internet se restablece
perfectamente

pero es en "opciones de rendireccionamiento" y no en "opciones de rendimiento"

eres un mostruo niko ;-) Fijate que en el propio foro de avast no saben todavia como resolverlo
estas iwal de sonso te sobro una N la primer jajajaja
mu bien mi estimado, funciono de mil maravillas
Muchas gracias, es un problema de puertos como comentaron anteriormente, recordad:

Página de inicio del avast->debajo de dónde pone MODO SILENCIOSO/DE JUEGO hay una opción que pone->Cambiar configuración->Solución de problemas->opciones de redireccionamiento->Puerto(s) HTTP: (debajo de "web") borren los números que están entre comas y empiezan con 80,8080,... y pongan sólo 8080

A día de hoy me funcionó y me lo está agradeciendo mucha gente, gracias en mi nombre y en el de los demás y en el de los demás a los que ellos están ayudando también, así da gusto.
El problema solo se da con el vista, con otros SO. En cuanto a cambiar el puerto creo que es lo mismo que desactivarlo, ya que analizará y protegerá lo que entre por el puerto que pongáis, en el caso de una de las respuestas el 8080, y como por ahí no se navega es como tenerlo desactivado. Recomiendo no usar windows vista
para las personas que tengan problemas avast, cualquiera que sea la version aqui esta mi direccion de correo es a_silvestre@hotmail.com tambien pueden hacer llegar sus dudas e inquietudes, tambien soluciones a sus problemas informaticos, estare al tanto en mi correo electronico para ayudarles hasta donde sea posible
¡Hola! tengo el problema que cuando inicio la pc queda atrancada en el globo de avast tengo el 7 free que anda un poquito se para vuelve a dar vueltas y asi varias veces y me tiene mucho tiempo antes de conectarse no se si es un problema de avast u otra cosa me fije en el puerto HTTPy tengo como 38 numeros no como dicen en el foro 80 o 8080 o borrarlo no se si eso es normal o es lo que me atrasa, pero no me animo a borrarlos porque tengo miedo que sea peor y no me pueda conectar a internet o no me funcione mas y no pueda reinstalarlo pero tarda mucho en conectarse si tenes una idea porque te agradecerias me des una solucion, de sde ya Muchas gracias. Martha
para quien envio sobre el problema de windows vista y de no compatibilidad mi respuesta: yo le instale este software a una de mmis maquinas con windoes vista y funciona perfectamente, no da problema, de por si el windows vista te hace lenta la computadora y es buena version pero deficiente y una basura les recomiendo el windows xp es mas liviano y y mas rapido ala hora de trabajar o usar.
es la primera vez que encuentro a alguien comentando que tiene problemas entre avast y windows vista, si yo pudiera comprobarles en que no lo hay, para hacerles un diagnostico y revisar fisicamente sus maquinas no podre vivo en el pais el salvador, me gustaria ayudarles pero esa es la limitante.
amiga si te sigue dando problemas compra el avg antivirus, o enviame las propiedades fisicas de tu equipo al correo a_silvestre@hotmail.com y te recomendare el antivirus apropiado para tu pc.
ve al icono mi pc le das clic derecho y luego dar clic a propiedades, necesito saber la capacidad de:
-memoria ram
-que procesador y cuanta velocidad
-que sistema operativo ejemplo: xp, vista, windows7 etc
-que tipo de computadora es: minilaptop, laptop, o de escritorio
Muchas muchas muchas gracias!!!! estuve a punto de desinstalar el Avast de mi pc jajajaja.. y me dio con entrar al internet y este fue el primer sitio que me encontre. y de empezar a leerlo, entendi el post y lo solucione!! wow d vd que gracias!!! Weeeeee

Agregar a lista de excepciones del firewall de windows.
me pasalo mismo y me dijeron que puede ser po la proxy pero la verdad es que no s que hacer
Pues pon la prioridad baja o desactiva el cortafuegos asi te detecta virus pero no te bloquea el internet
Porfabor te agradesco tu ayuda para este probnblema instalo el antivirus i se bloque el internet explore cuandolo desintalo se desbloquea cual puede ser el problema hace poco actualic interne explore 8 gracias
Sigue las recomendaciones de "niko" me solucionó el problema, no pieders ninguna función ni escudo, y continua en tiempo real con actualizaciones automática, etc.
en los escudos de tiempo real, desactiva el escudo web, y podras entrar a internet. A mi me pasa lo mismo pero no se como solucionarlo todavia... :S
aun cuando este desactivado el escudo web el antivirus funciona muy bien
tengo la solucion perfecta para esta mira yo tambien tuve este problema lo unico que hice fue ir a inicio programas...herramientas del sistema ,restaurar sistema y listo ..asunto arreglado sin tanta confusion parainexpertos ,,,¡¡¡funciona¡¡¡¡ agradescan
niko................... capo sirve aganle caso
amigo lo que sucede es que si tienes la version avast free no debe causarte algun problema, si tu tienes la version de avast internet security debes ir a cortafuegos i selecciona la opcion hogar/zona de bajo riesgo y si el problema insiste debes ir ala opcion general y donde dice bloqueo de red debes darle clic a desactivar y listo no te causara problema.
yo tengo el avast internet security y no me da problema las conexiones a paginas que contienen virus y estan contaminadas el programa no te permitira entrar a ellas por motivo de seguridad.
lo mas recomendable es que debes analizar completamente tu computadora una vez por semana
tengo avast internet security y es magnifico no causa problemas y para ser de gran utilidad es muy buen antivirus y se estara colocando como uno de los 5 mejores despues de bit defender, kasperky y avg, estos tres siempre con la version internet security.
avast no exige recursos, es liviano y funciona exelente. yo uso minilaptop y no existen problemas de lentitud. eso solo se causa cuando alguien tiene computadoras de baja categoria o caracteristicas fisicas
Gracias amigo por la solucion, acabo de instalar el avast, antes tenia el mcaffe pero me ponia muy lenta la pc, ahora siento que esta mas rapida con avast, despues con este antivirus encontre que no podia ver internet pero me encontre con tu solucion y walaaaa, de nuevo muchas gracias...saludos.
tengo el mimso problema y queria resolverlo, pero despues de toda la sarta de estupideces que he leido= formateare, eso por que quize actualizar el avast free por el pro.
wena wn... me sirvió, gracias!!!
Podrías explicar un poco mejor por favor? no funciona nada D:! Ya he hecho todo lo que mencionan y nada u_u
Publicaciones
1
Fecha de inscripción
jueves, 7 de abril de 2011
Estatus
Miembro
Última intervención
jueves, 7 de abril de 2011

Si es verdad aleluya si funciona pero por curiosidad que significa todos esos numeros, 80, 8080, y si tiene otro efecto por favor respondan
1 2 3