Problemas con avast! e internet [Resuelto/Cerrado]

Denunciar
-
 Miguel Quinche -
Hola,
instale hace unos dias el antivirus avast! me lo recomendo un compañero, y me hechó una mano para instalarlo. Hasta ahí todo bien, pero resulta que no me deja conectarme a internet, tengo conexion wifi y el aparatito funciona bien porque reconoce la red pero no se conecta. Mi amigo me comento que podria ser que el antivirus no deje trabajar el aparatito, pero lo hemos desinstalado e instalado de nuevo y sigue sin funcionar. No se que hacer, agradeceria un poco de ayuda,gracias por adelantado

59 respuestas

yo solucione el probelma
1.abran el avast
2.se van a la parte superior derecha y seleccionan opciones
3.click en solucion de problemas/opciones de redireccionamiento
4.donde dice WEB puerto(s) HTTP: borran todo y le colocan 8080 y listo
confirman si los escudos en tiempo real estan ejecutandose y listo
yo he solucionado el problema de conexion solo local con avast de la sigueinte manera, ejecutas el desinstalador, das a modificar, desactivas el escudo de red, y aceptar, reinicias, y listo. tambien e desactivado el proxy pero no se si tendrá algo que ver, ciao
mira ami me pasaba lo mismo cuando intale el avast internet security 5.0 , lo q pasa es q el nombre lo dice internet security ademas esta abilitado para q sea compatible solo con xp ya q win 7 es nuevo : ya me dejo de palabrerias y vamos al grano.... probando cosas yse esto en el interfas del avast ay uno q dice escudo de red . tiene un bopton q dice inicio y parar apreta el q dice detener y aparece una ventanita q te da unas opciones presiona el q dice permanente cierra la interfas y avast te va a decir q el sistema no esta del todo protegido y q lo aregles solo dejalo asi y podras conectarte a internet por q solo la red esta detenida los otros servicios deben estar todos activos . bueno espero q te sirva esta explicacion .. y a disfrutar de internet ....bye
Yo lo he solucionado de otra forma mas sencilla, manteniendo activo el escudo de red/cortafuegos. Si alguien lo quiere provar... Es sencillo, vas al panel de control (dl menú inicio) y le das a Seguridad > Firewall de windows > Desactivar Firewall de windows. Finalemente te aseguras que el firewall de avast está activado (Escudos a tiempo real > escudo de red > Iniciar)
A ver si t funciona, chao!
niko muchas grax parce, les recomiendo la opcion de NIKO esa me sirbio de una y sin necesidad de desinstalar y bolver a instalar solo colocar un numero y listo.
OYE MEN ,AMI ME PASO LO MISMO ,PERO INTENTA DETENER LA FUNCION ESCUDO WEB , Y TE VUELVE A FUNCIONAR , TODAVIA NO RESUELVO ESE PROBLEMA , PERO TE DIRE ACUNDO TENGA LA SOLUCION ESACTA , A Y NO OLVIDES VOLVER A ACTIVAR EL ESCUDO WEB
Amigos kioskeros, la solucion es desactivar el Firewall de avast en las maquinas que presenten este problema sobretodo en las series Y y Z DE LENOVO
ok el problema de avast de internet explorer o mozilla firefox se soluciona como comenta el amigo que dice la solucion correcta cambiar a 8080 es la forma correcta. a mi me funciono en el mozilla y win 7 gracias NICO.
Buenas... tengo el avast! free y me dice atención c q es x q no tengo el escudo en tiempo real y lei x hay q solo tenia q darle a activar pero le doy y le doy y no me sale nada y tambien le doy al lado de atención q dice reparar ahora y tampoko me sale nada!!!
Gracias (I) Me Sirvio! :D
a mi me paso algo parecido con el avast free.
lo que me paso era algo muy raro el msn y el ares funcionaban bien
entonses pense que un virus pudo borrar archivos del internet explorer
y baje el fire fox y el google chrome y los dos tenian el mismo erro mi lap
se conectaba bien a la red y ninguno mas que el chrome me daba un error n°102decia no conocido... xd
lo que hice fue desactivar el escudo web del avast esto funciono perfecto asi pude entrar al todos los sitios web debuelta y me evite formatear mi lap xd xd suerte espero te sirva la informacion
amigo lo que debes hacer es darle una revision tecnica a tu computadora, porque ami no me ha dado ningun problema ni el avast free ni la version internet security, uso google chrome y firefox como navegadores web y use el explorer 8 y siempre fue compatible y nunca me dio error. lo malisimo y erroneo de desactivar el escudo web es que hay paginas web que tienen virus y estos van a filtrarse ala computadora, y los descubriras hasta que escanees tu maquina y indispensablemente deben hacerlo en analizis completo del sistema y habran la opcion del analizis y activen analizar PDD por favor
una pregunta yu uso la lap para compartir el internet inalambrico antes de avas me funcionaba perfecto pero aora actualice a version internet security tenia el pro al desactivar avast esta perfecto el problema es al activar el avas no deja conectarse a internet el segundo equipo un xbox360
gracias por la ayuda
Este antivirus en una tonteria, a mi ya me tiene aburrida. Hice lo mismo de detener la protección pero en ese caso el equipo no queda expuesto?? Yo tengo Windows vista y realmente no funciona bien con él. de hecho estoy esperando a un amigo para que me ayude porque dejar el equipo sin protección no me parece que sea buena idea.

Realmente es como dijo el amigo niko, te vas a las configuraciones, solucion de problemas y cambias el puerto de 80 a 8080, ami esta pasando eso, pues me bloqueaba el acceso a internet, y asi logré que funcionara correctamente. Mil gracias al amigo que dio la respuesta.

mil gracias al amigo que dio la respuesta sobre el como cambiar el puerto de 80 a 8080, así realmente funciona. Gracias..
Grande, he intentado muchas opciones pero la suya es la mejor, sencilla y efectiva.
Muchas gracias.
Gracias!!!!!!!!! solucionó mi problema con win XP, Avast 5.1.889 Pro Antivirus,
grandioso esto en verdad funciona y aparte avast es uno de los mejores bloqueadores de basura
posdata !es mas basura el que sube la basura¡
Gracias niko.
Simplemente borrando el primer puerto, el 80, y dejando el resto de puertos, funciona.
Windows 7 x64
Firefox 4-beta 11

Pues la verdad lo que creo màs conveniente es utilizar CCleaner sabièndolo configurar: http://ccleaner.com.es/articulos/los-mejores-tips-para-configurar-ccleaner
sos lo maximoooo mi brooooo
hola, el antivirus avast es fenomenal pero lamentablemente tiende a detener el inicio de las redes incluso alambricas lo mas recomendable es cambiar el antivirus, te recomiendo microsoft security essentials pero antes dale una pasada con el mismo avast para verificar que no hay virus y desistalalo posterior instalas el antivirus a tu elección ojo el pc tools es malisimo y daña el sistema operativo cuando se desconfigura.

ojala te sirva saludos.

pd. cuando los puertos ya estan definidos y los problemas vienene despues no debes moverle a nada xq desconfiguras mas tu aparato.

si lo tenias y se perdio de repente es muy factible que algun archivo o actualizacion causen los problemas
1 2 3