Necesito ayuda con la R4 III Upgrade SDHC [Cerrado]

- - Última respuesta:  azulinante - 2 ene 2009 a las 18:19
Hola,
Buenas soy nuevo en esto y queria ver si podiais ayudarme con mi tarjeta R4 III Upgrade SDHC, me he bajado drivers he instalado mucha muchas veces, y nada solo me sale un dubujo de una tarjeta con la palabra menu, he cambiado de tarjeta y nada sigue con lo mismo ya estoy un poco desesperado, haber si alguien le pasa lo mismo y lo a podido solucionar, aqui os dejo mi mail demon81_@hotmail.com gracias de antemano.
Ver más 

18 respuestas

Mejor respuesta
26
Gracias
en la pagina http://www.r4iiisdhc.com/download-en.html te descargas el software que viene en español.Cuando tengas descargado el archivo,lo descomprimes y entras,te apreceran una serie de carpetas y archivos,los cuales tendras que seleccionar uno a uno e introducirlos directamente en la tarjeta microSD con el lector de tarjetas.Tambien crea dentro de la microSD una carpeta de juegos donde los introduciras.Introduce la microSD en el cartucho R4 y este en la consola.Al encenderla aparecera el menu de la R4 y elije la opcion a realizar.

Deja un "Gracias" 26

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 37982 usuarios nos han dicho gracias este mes

LudicoMantos
Publicaciones
203
Fecha de inscripción
viernes, 7 de noviembre de 2008
Estatus
Miembro
Última intervención
lunes, 21 de septiembre de 2009
203 > ferortiz04 -
R4 es la unica original las R4III, R4Sdhc son copias piratas.
ola, me llamo ruben y acabo de comprarme la tarjeta R4 y me descargado los archivos de la pagina de R4 pero no sé como descomprimirlos y me he quedado ahí. Te agradeceria muxo si me pudieras ayudar. asias!!
gracias tenia el problema y gracias a ti lo he solucionado, muchas gracias
BETICO eres un crack, despues de llevar unas semanas buscando y buscando pormla red dí contigo y se me soluciono el problema, muchisimas gracias, un onubense
Betico, esres un monstruo, soy nobel en estos temas informáticos, pero cuando encontré esta página y ví tus consejos, enseguida me puse manos a la obra y lo he podido realizar sin problemas. Me has salvado de que lo lleve a la tineda donde lo compré y pagarle al técnico para que me lo isntalara. Viva el Betis y el Xerez. Muchas gracias.
2
Gracias
tngo esa tarjeta, pero e echo todo lo que dicen, la meto en mi nintendo ds y solo me sale loading.. porque ? porfavor conteste rapio es un regalo de papa noel para mi prima. guillermin_blxt@hotmail.com
El problema es la tarjeta de memoria. A mi me ha pasado igual y al cambiar de micro SD todo ha ido a la primera.

Saludos
-
resolviste el problema?yo compre ese modelo y me pasa lo mismo.como lo solucionaste?
2
Gracias
Tras mil formateos, cambios de kernel, y demás, diguiendo todas vuestras sugerencias y nada, he bajado el firm de la pagima que venía en la caja y perfecto!!!!!!
Mirad bien que web os viene a cada uno, porque aunque no sea original, tira.
Saludos y gracias a todos
1
Gracias
Hola que tal?
yo el problema lo solucione de la siguiente manera me meti en http://www.r4iiisdhc.com/download-en.html
descargue el kernel en español, descomprimi el archivo spanish en el ordena, pero ojo que sera con version completa de winrar que con demos no funciona bien, una vez hecho, formateas las sd por el ordena en fat 32 y formato lento no rapido. despues metes todo lo que hay en la carpeta spanish, uno por uno en la sd y despues cree una carpeta con la palabra juegos y copie las copias de seguridad de ellos hay dentro y porlomenos a los juegos si puedo jugar que es lo que interesa, espero haberte ayudado ya me contareis, un abrazo.
-
SUPERGRACIAS ANGEL, ACABO DE HACER PASO A PASO LO QUE EXPLICABAS EN EL MENSAJE Y ¡EUREKA!, EL CARTUCHO FUNCIONA, UN POCO LENTO PERO FUNCIONA.EL PROBLEMA ESTABA EN LA VERSION DE WINRAR QUE UTILIZABA(DEMO).DE TODAS FORMAS CREO QUE ES UN CARTUCHO PIRATA, PERO FUNCIONA.SALUDOS Y MUCHAS GRACIAS.
Hola angel, la solución que has dado anteriormente a nuncacaminosolo tambien es valida para la nueva R4 III blanca porque por ejemplo los drivers de la R4 iii negra no valen para la negra, y yo tengo la blanca y la verdad es que no soy capaz de activarlos y he mirado en multitud páginas ,cuando instalo los drivers y la enciendo me sale una carpete que ponde menu??
Hola Angel;

Parece que tengo tu mismo problema y estoy desesperado. Yo estoy descomprimiendo los archivos con la versión de prueba y según dices, pueda que ese sea el problema. Podrías enviarme los archivos o qué puedo hacer?

Gracias.
Lentrampo
Publicaciones
5
Fecha de inscripción
miércoles, 31 de diciembre de 2008
Estatus
Miembro
Última intervención
miércoles, 31 de diciembre de 2008
1 > paco -
Pero para descomprimir podes usar el Winrar que esta en la secion de descargas.
1
Gracias
a mi se me quedaba la pantalla en negro,asta que me mandaron el kermel de la tarjeta clon(r4 !!!upgrade)y ahora va perfecta quien lo kiera se lo mando.
Hola xijote , me podrias enviar , todo lo necesario para poder ver los juegos, no se que es lo que pasa pero a mi me sigue saliendo la pantalla negra y con el mensaje "Loading........". mi direcion es relias2412@iservicesmail.com.
> Richardi -
richardi en cuanto pueda te envio los archivos que solo tienes que descomprimir y pegar a la raiz,
Me lo podrías enviar???? Estoy desesperada y no me funciona mi ds :(
Lycantros
Publicaciones
135
Fecha de inscripción
lunes, 10 de noviembre de 2008
Estatus
Miembro
Última intervención
martes, 13 de enero de 2009
116 > maica -
Aca tenes un listado de las Flash que con sus respecticvas kernels.
http://nds.scenebeta.com/...
Hola;

Tengo una R4 III upgrade Revolution for Ds y no consigo que arranque. He visto que tú lo solucionaste y por eso te pido ayuda con el software.

Gracias
Publicaciones
2
Fecha de inscripción
viernes, 19 de diciembre de 2008
Estatus
Miembro
Última intervención
lunes, 22 de diciembre de 2008
1
Gracias
ferortiz04enviame tu email y te paso el que yo uso
Publicaciones
82
Fecha de inscripción
viernes, 28 de noviembre de 2008
Estatus
Miembro
Última intervención
viernes, 19 de febrero de 2010
45
0
Gracias
Probaron formateando en FAT normal y luego instalarle todo?
-
LO PROBE Y NADA, ME APARECE EL MENSAJE "MENU?" EN LA PANTALLA SUPERIOR Y YA NO SE QUE HACER...
0
Gracias
Aver ay un programa para la tarjeta de memoria, si te la dan vacia pero te tienes que descargar un rpogramika k si os lo enkuenro os lo doy


http://www.planetadejuego.com/turorial-r4-iii-upgrade-revolution-ds
0
Gracias
TAMBIEN TUVE EL MISMO PROBLEMA CON LA R-4, ME HE BAJADO LOS DRIVERS DE DONDE DICE BETICO, LOS HE PASADO UNO A UNO A LA TARJETA R-4 PERO LOS HE DESCOMPRIMIDO CON EL WINM RAR Y ME HA FUNCIONADO,ANTES LOS QUE HACIA ERA COPIARLOS TODOS JUNTOS SIN DESCOMPRIMIR CON EL WINM RAR Y NO ME FUNCIONADA PRUEBA A VER SI TIENES SUERTE. UN SALUDO
0
Gracias
Hola pet.
Mi R4 es la blanca y ami es como me funciono ya no se que R4 sera la tuya hay una pagina que vienen todos los modelas de R4 que hay desde la advance hasta la nuestra nose el nombre porque ya despues de tirarme una semanita buscando se me a ido pero lo primero que tienes que identificar es la R4 y luego ya manos a la hombra venga suerte un abrazo,deus.
0
Gracias
Buenas, he seguido todos los pasos tanto los de esta como en la de multitud de paginas y consigo que me cargue una pantalla roja arriba con el calendario, abajo con el titulo R4 III Revolution for DS y un mensaje que me indica:

"This is fake!!"

Gracias por vuestra ayuda!!!
0
Gracias
Eres un fiera BETICO!!
Me ha funcionado tal cual nos has dicho que lo hicieramos.

Un saludo.
Publicaciones
82
Fecha de inscripción
viernes, 28 de noviembre de 2008
Estatus
Miembro
Última intervención
viernes, 19 de febrero de 2010
45
-1
Gracias
Pero le cargaste el firmware despues de formatearla?
-
POR SUPUESTO, INCLUSO PROBE VARIAS VERSIONES EN VARIOS IDIOMAS Y NADA. ESTA TARDE HE LEIDO QUE EL CARTUCHO PODRIA SER PIRATA Y DE AHI EL ERROR, QUE OPINAIS VOSOTROS?
Publicaciones
135
Fecha de inscripción
lunes, 10 de noviembre de 2008
Estatus
Miembro
Última intervención
martes, 13 de enero de 2009
116
-1
Gracias
Puede ser pirata, donde lo compraste?
-
EN LA WEB, SOPORTEOPTICO.COM, Y LA COSA ES QUE LOS ESTOY LLAMANDO VIA TELEFONO Y EMAIL Y NO CONTESTAN, COMO LO VEIS.....
Publicaciones
135
Fecha de inscripción
lunes, 10 de noviembre de 2008
Estatus
Miembro
Última intervención
martes, 13 de enero de 2009
116
-1
Gracias
Entonces al parecer te estafaron...
-
POSIBLEMENTE, ESPERO UNA RESPUESTA POR SU PARTE MAÑANA , DE NO SER ASI TOMAREMOS MEDIDAS...
> nuncacaminosolo -
tengo el mismo problema de la tarjeta que pone menu?
ami me pasaba lo mismo, y lo solucione ... simplemente creo ke te falta el archivo _R4__III.dat en la raiz de la SD
> xkizo -
ACABO DE DESCUBRIR QUE LA FOTO DE LA CAJA DE LA R4-III QUE HE RECIBIDO NO COINCIDE CON LA QUE MUESTRA LA PAGINA WEB DONDE LA HE COMPRADO, INCLUSO LA DIRECCION WEB DEL FABRICANTE ES DIFERENTE.DEFINITIVAMENTE ME HAN COLADO UN CARTUCHO PIRATA.
-1
Gracias
Por cierto, mi R4 es la R4-III SDHC Upgrade. O bien me sale la ventana en negra Loading o bien esta que os comentado de This is a fake. Me es imposible hecharla andar. He probado con multitud de firmwares. Gracias por vuestra ayuda de nuevo.
Publicaciones
135
Fecha de inscripción
lunes, 10 de noviembre de 2008
Estatus
Miembro
Última intervención
martes, 13 de enero de 2009
116
-1
Gracias
Luego me dices como te fue con eso si ya la cambiaste.
Publicaciones
135
Fecha de inscripción
lunes, 10 de noviembre de 2008
Estatus
Miembro
Última intervención
martes, 13 de enero de 2009
116
-2
Gracias
Puede que la R4 que compraste sea una falsificación tenés que cambiarla donde la compraste cuanto antes mejor.
Ire mañana a la tienda sin falta a ver que cuenta el colega.... Muchas gracias!
Buenas, lleve la tarjeta a la tienda y el chaval me confeso que estas tarjetas eran nuevas, que habian vendido varias y que estaban dando problemas. La cojio, la formateo y le metio de nuevo el firmware pero fue pa na... eso ya lo hice yo. Probo con otro cartucho y nada, probo con otra tarjeta microsd y nada y por probar le metio el firmare de la R4 normal(no la R4 III) y tiro. Asi ke ya sabeis si os pasa. Muchas gracias de todas maneras a todos.
Lycantros
Publicaciones
135
Fecha de inscripción
lunes, 10 de noviembre de 2008
Estatus
Miembro
Última intervención
martes, 13 de enero de 2009
116 > ciberpirra -
Seguramente te puso el firmware correcto en una R4 que anda. es una muy buena noticia que te ande.