No reconoce ultima version de firefox

Cerrado
Denunciar
-
 Celina -
Hola,
disculpen, no se si alguno de ustedes me pueda ayudar con mi problema, cada vez que sale una nueva version de firefox la instalo pero no veo ningun cambio en la interface. siguen los mismos botones y las mismas funciones, bueno eso no me importa mucho, pero cuando quiero descargar complementos me dice que mi version de firefox no es compatible y que descarge la ultima version, la descargo y no pasa nada sigue diciendo que mi version no es compatible por ser vieja.
bueno eso importa pero no mucho, pero ahora cuando quiero ver un video en youtube me dice que mi version dejara de ser compatible y que descarge la ultima version (3.6) la descargo del sitio oficial y todo sigue igual (botones y funciones) me meto a youtube y me aparece el mismo mensaje "su version dejara de ser compatible descarge la ultima version". ya revise en ayuda-aceca de mozilla firefox. y la version que aparece es la 3.0.6 pero aun a si en youtube, complementos para firefox, twitter y varias paginas mas, me dice que mi version no es compatible por ser vieja y que descarge la ultima version.
no se si alguno de ustedes sabe que problema tengo y como solucionarlo, espero su respuesta y de antemano gracias.
salu2.

4 respuestas

Creo que se debe a un complemento de Megaupload , que tienes o tuviste instalado como complemento. No , no soy expero es lo que encontre en una pagina de mozilla, ahi mismo te dice como solucionarlo , pues yo tenia el mismo problema, te dejo el link http://support.mozilla.com/en-US/forum/1/617244
3
me pasa exactamente lo mismo, viste esto? salu2.Configuración: Windows Vista / Firefox 2.0
0
graciassssss beto, al fin pude solucionar ese problema!!
0
hola chicos, a mi me esta pasando lo mismo, el link de beto ya no funciona..me pueden dar alguna solucion?
0