Pantalla de Lapotop VAIO se multiplica por 4 [Cerrado]

Denunciar
-
 chorerito -
Hola, lo que pasa es que tengo una VAIO KPCG-K43F y hasta hace unos dias la pantalla se puso a multiplicar por 4, en la parte izquierda una arriba y otra abajo, y en la parte derecha lo mismo solo que con una raya negra ancha, y ademas temblando.

En las 4 se ven lo mismo, solo que esto pasa hasta en la BIOS, y necesito saber que puedo hacer ya que me urge bastante.

Salu2. Windows XP SP2 y Graficos ATI RADEON IGP 345M 64 MB.
512 RAM

La lap ya tiene mas de 2 años.

6 respuestas

Message postés
13
Date d'inscription
miércoles, 16 de septiembre de 2009
Estatus
Miembro
Última intervención
domingo, 20 de marzo de 2011
3
No amigo, solo de repente, despues de reiniciar aparecio sto.
1
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 42794 usuarios nos han dicho gracias este mes

hola Manimecker, yo tengo la misma laptop y me paso lo mismo, si tienes una pantalla grande (LCD) la puedes usar allí sin problemas, ya que las salidas de video funcionan bien, yo ya me resigné y la uso como centro de medios multimedia, saludos

tengo el mismo problema, alguien ha encontrado alguna solucion? gracias
1
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 42794 usuarios nos han dicho gracias este mes

Message postés
74
Date d'inscription
viernes, 7 de noviembre de 2008
Estatus
Miembro
Última intervención
miércoles, 16 de septiembre de 2009
43
En propiedades avanzadas de video no hay nada que tocaste?
hola que tal, oye yo tengo tambien una computadora sony vaio PCG-K43F y tambien me empezo a fallar la pantalla tambien se divide en 4, y en las 4 partes se ve lo mismo, pero solo en una puedo trabajr, tambien tiene la raya negra, me puedes decir porfa si pudiste solucionar este problema, o ya no tiene solución y se quedara asi, saludos y te agradecere tu ayuda
hola, ami me paso algo parecido con una toshiba le di formato e instale todo y cuando la reinicie sorpresa la pantalla desde el bios se dividia en 4 pantallas pequeñas con al misma imagen, me di a la tarea de buscar y todos decien que posiblemente era el flexor o el video que se habia dañado, con un monitor externo si se veia todo normal señal de que la tarjeta de video no era.
el flexor jamas lo revice pero si se me ocurrio quitar las memorias ram y hecharla a andar sin memoria, esto lo hice dos veces y limpie los contactos de la memoria con una goma de borrar y eche alcohol isopropilico en donde se ponen las memorias y sorpresa, prendio sin problemas, la apague y volvia a prenderla y sin problemas, espero que ya no me haga esos panchos, igual y les sirva el dato. saludos
bueno amigos la respuesta por lo ke he leido puede ser el flexor de video o el chip de video ke se sobre calento