Mi disco duro pita [Resuelto/Cerrado]

screenplayer 3 Publicaciones miércoles, 29 de julio de 2009Fecha de inscripción jueves, 30 de julio de 2009 Última intervención - 29 jul 2009 a las 21:33 - Última respuesta:  punisher
- 30 abr 2018 a las 06:50
Hola, tengo un disco duro iomega de 500 gb que un buen dia dejo de funcionar. Se enciende pero de repente empieza a pitar de forma constante y cuando lo conecto a la TV hace lo mismo y no muestra los datos que hay dentro. Por favor necesito aunque sea una minima ayuda, estoy desesperada. Muchas gracias.
Ver más 

27 respuestas

Mejor respuesta
14
Gracias
Cuando pita es porque necesita mayor potencia de alimentación. Normalmente el Disco duro viene con un cable que por uno de los extremos (el que va al pc) tiene dos conectores (uno que viene del cable principal, y otro mas corto. El del cable corto es de alimentación adicional. Si tan solo conectado el del cable principal no funciona conecta también el extremo del cable corto.

Gracias, cualjavi 14

¿Algo que decir? Deja tu comentario

CCM ha ayudado a 23588 usuarios este mes

GRACIAS MIL, me funciono la solucion que dejaste aquí. 4 años después de que lo publicaste aún es de gran ayuda.
La única respuesta coherente y útil que encontré!!! Cambié el cable y se acabó el problema!!! Mil gracias!!!
Excelente, arranco de una vez.
cambie de cable de energia y se arreglo...gracias..!!!
mil gracias, casi 10 años después me salvaste la vida
3
Gracias
me ocurre lo mismo que a ti! no se que hacer parece que aqui no han dado ninguna respuesta que sirva! apenas lo he usado una o dos veces y se le enciende la luz blanca a un lado en vez de la azul i pita intermitentemente sin parar! nose que hacer
el chico que comentó que esta mal conectado tiene razon, yo me fijé y uno de los 4 cablesitos estaba salido, lo conecté bien y listo! pita por que no pasa suf energía
screenplayer 3 Publicaciones miércoles, 29 de julio de 2009Fecha de inscripción jueves, 30 de julio de 2009 Última intervención - 29 jul 2009 a las 21:50
2
Gracias
si , es externo y reproduce video, musica e imagenes.
gracias, sólo revisé las conexiones, quizas era un falso contacto
2
Gracias
A mi me pasa q pita cuando lo conecto y la computadora no lo reconoce pero cuando lo muevo lo detecta y deja de pitar parece q el lector topa en algo cuando lo pongo de una forma y al moverlo se estabiliza...
hola osman, a mi me pasa lo mismo que tu, solo que se me enciende la luz azul en vez de blanca, y a diferencia de la respuesta anterior, es un cable de un lado el cable para conectarlo a la tele (USB) y por el otro lado al disco duro, cualquier ayuda posible, es aceptada, gracias por leer.
PD: el disco duro es Maxell, y de 1T. y si es que ya tienes una solucion, por favor que me la hagas saber
2
Gracias
Hola probar a cambiar el cable de conexion por uno mas grueso,a mi me pasaba lo mismo y cambie el cable y va bien.
Saludos
1
Gracias
mi disco duro pita cuando lo conecto a la television ¿que es lo que le pasa?
1
Gracias
SOLO ESTA MAL CONECTADO EL CABLE DE PODER
1
Gracias
disculpa tengo el mismo problema lo conecto y no lo reconoce y pitea lo solucionaste???? y como
1
Gracias
Hola, yo tengo exactamente el mismo problema con mi disco duro Iomega, y he probado a conectar ambos cables y ni aun así, en mi caso compré el disco duro hace unos 6 meses y lo he usado poco.... ha sido de repente
1
Gracias
A mi me pita cada vez que se enciende la luz roja, lo he conectado a los 6 puertos USB que tengo y dos portátiles y ninguno lo reconoce y sigue pitando.
Hasta hace una semana me había funcionado bien, la caja externa es una
CAJA EXTERNA HDD 3.5'' INNOBO USB 2.0 SATA/IDE ALUMINIO IN13256
el mio es un adata de 500 Gb y meempezo a hacer lo mismo en mi pc pero en la tv si lo reconoce,tengo otro y lo conecte a la pc y ese si lo reconoce bien no se que puedo hacer con el otro,espero que alguien nos de una solucion y de antemano gracias
1
Gracias
hola a todos yo tenia ese problema con un dd Lacie solo pitaba y nada no podía ver nada es mas ni lo reconocía, alguien en comentarios anteriores menciono q era por falta de alimentación voltaje, y es correcto el mio funciona en puertos usb 2.0 o superiores si trato de conectarlo en otro solo pita el mio tiene una entrada adicional para conectarlo a la corriente de casa con un eliminador busquen una maquina con puertos que proporcionen arriba de 5.0 volts es mas en unas laps vienen marcados como fuente de alimentación revisen y verán no tiene nada el disco solo es eso!! suerte
Heka 15 Publicaciones miércoles, 22 de julio de 2009Fecha de inscripción viernes, 7 de agosto de 2009 Última intervención - 7 ago 2009 a las 21:27
0
Gracias
Pero entonces es un Multimedia Case no? que metes un disco adentro.
0
Gracias
Solucionado, problema del cableb gracias topak
grusnich 1 Publicaciones sábado, 29 de agosto de 2015Fecha de inscripción sábado, 29 de agosto de 2015 Última intervención - 29 ago 2015 a las 00:44
tengo un dd hitachi de 2 tb, de pronto dejo de reconocerlo la pc y la tv, despues de un ratito de conectarlo, empieza un pitido suave con intervalos de un segundo, ojala puieran ayudarme, gracias
Heka 15 Publicaciones miércoles, 22 de julio de 2009Fecha de inscripción viernes, 7 de agosto de 2009 Última intervención - 29 jul 2009 a las 21:42
-1
Gracias
Disco externo no?

Como es que lo conectas a la tele?
-1
Gracias
hola yo tengo un problema con el disco duro, mi ordenador es un vista de mesa, i eske hoy e quitado el disco duro para probarlo con otro ordenador i al volver a poner en el mio no me arranca sale la pantalla en negro i el disco duro ace un pitido i esta todo como estaba antes... e intentado arrancar con un cd de windows vista i tampoco.. no se que hacer estoy desesperado. si alguien es tan amable de decirme que es lo que pasa se lo agradeceria
Hey amigo, me sucede el mismo problema que a ti, como lo solucionaste? ayudame por favor, te lo voy agradecer mucho.