PC no da video con tarjeta gráfica nueva

Kyu41 Mensajes enviados 1 Fecha de inscripción viernes, 28 de julio de 2023 Estatus Miembro Última intervención viernes, 28 de julio de 2023 - 28 jul 2023 a las 23:19
Tansid Mensajes enviados 5 Fecha de inscripción lunes, 25 de septiembre de 2023 Estatus Miembro Última intervención viernes, 20 de octubre de 2023 - 27 sep 2023 a las 21:41

Tengo una pc ya bastante vieja y para darle un poco más de vida le compre una r5 240 para que pudiera correr algún juego básico. El problema es que cuando conecto la tarjeta de video, no da señal y la pantalla se queda en negro.

Specs:

CPU: Core 2 Duo E7200

4gb RAM DDR2 667mhz

Placa Asrock wolfdale1333-d667 

GPU: r5 240

Si, el monitor está conectado a la tarjeta gráfica. 

La tarjeta gráfica la probé en otra pc similar con una foxconn g41 y si dio video.

Probé con una gtx 560 ti que me prestaron y dio video, así que el puerto si sirve.

Cuando conecto la r5 240 no da video, pero si desconecto el cable de video de la tarjeta, y lo conecto a la placa si da video con los gráficos integrados así este la r5 conectada, así que siento que de algún modo la tarjeta gráfica no es reconocida. 

Pobre limpiando el conector de la gráfica, desinstalando los drivers viejos con DDU y también resetee la placa a sus valores de fábrica quitando la batería por 5 minutos y volviéndola a poner.

Que creen que pueda ser? Hasta donde he probado todo sirve y no debería haber ningún problema.

Consulta también:

1 respuesta

Tansid Mensajes enviados 5 Fecha de inscripción lunes, 25 de septiembre de 2023 Estatus Miembro Última intervención viernes, 20 de octubre de 2023 1
27 sep 2023 a las 21:41

Desinstalastes drivers... pero probaste instalar los de la grafica? Los drivers específicos de la grafica r5 240, tal vez así te lo pueda al menos reconocer.