Mi pc arranca por pocos segundos y se apaga, bucle.

Cerrado
JosephM57123 Mensajes enviados 1 Fecha de inscripción domingo, 26 de junio de 2022 Estatus Miembro Última intervención domingo, 26 de junio de 2022 - 26 jun 2022 a las 19:55
piratacrimson Mensajes enviados 16451 Fecha de inscripción domingo, 29 de marzo de 2009 Estatus Miembro Última intervención miércoles, 8 de mayo de 2024 - 27 jun 2022 a las 14:11
Hola, estoy armando una pc por mi cuenta, compré un procesador i3 12100f, una board h610m, una RAM Ddr4 de 3000mhz y una GPU GT 730 de 4gb con una fuente genérica de 600w, el día de hoy me puse a hacer el ensamble y al conectar todo funcionaba bien, moví un par de opciones en la BIOS y el pc se apagó, pero no volvió a encender... Ahora cada que intento encenderlo arrancan los ventiladores y se encienden los periféricos pero al cabo de 2 o 3 segundos se apaga y vuelve a intentar encender quedando en bucle... Ya intenté resetear la BIOS sacando la pila, conectando los pines del clrtc de la board y sigue igual, todos los componentes están buenos ya que encendió bien una vez pero ahora no sé qué pasa, necesito ayuda por favor.

1 respuesta

piratacrimson Mensajes enviados 16451 Fecha de inscripción domingo, 29 de marzo de 2009 Estatus Miembro Última intervención miércoles, 8 de mayo de 2024 11.629
27 jun 2022 a las 14:11
Hola,resetee la bios quitando la pila que lleva la placa base un minuto y la vuelve a poner,y si a cambiado algo en la bios, quedará como de fábrica,si con esto le da imagen,tendrá que entrar la bios y actualizar la hora año y fecha y mes y guardar los cambios saludos,comentenos
-1