CPU no da video

Resuelto/Cerrado
Pino - 28 mar 2022 a las 16:06
TheOneAboveAll Mensajes enviados 2532 Fecha de inscripción lunes, 10 de enero de 2022 Estatus Miembro Última intervención viernes, 11 de noviembre de 2022 - 2 abr 2022 a las 16:47
Hola buenos dias a todos los Foristas.
Tengo un i5 de 2generacion con una DH61BE con 8 de RAM.
El sabado la apague de manera normal y el domingo cuando fui a encenderla no me da video, no me enciende el panel frotal ni me enciende el Teclado y Mouse, sin embargo, arranca los FAN, el LED de la Board enciende y linkea (parpadea) la RED.
Me pudieran ayudar con alguna Solucion.
Gracias
Consulta también:

3 respuestas

TheOneAboveAll Mensajes enviados 2532 Fecha de inscripción lunes, 10 de enero de 2022 Estatus Miembro Última intervención viernes, 11 de noviembre de 2022 1.039
2 abr 2022 a las 16:47
Por nada.
1
TheOneAboveAll Mensajes enviados 2532 Fecha de inscripción lunes, 10 de enero de 2022 Estatus Miembro Última intervención viernes, 11 de noviembre de 2022 1.039
28 mar 2022 a las 16:47
Desconéctala de la corriente eléctrica , ábrela, quita las memorias y límpialas " Y NO LO HAGAS CON UNA GOMA DE BORRAR" con un pincel quitas el exceso de polvo y necesitas Alcohol ISOPROPILICO "EXCLUSIVAMENTE ESE ALCOHOL" de ningún otro liquido , venden un "liquido limpia circuitos" es lo mismo, alcohol isopropilico.

Una vez que lo limpies con el alcohol y un paño, lo dejas unos minutos reposar (5 es suficiente) y listo, las colocas de nuevo, si el fallo es de arranque de memoria, eso lo debe de corregir que es lo más común, si esto no funciona, necesitaras echar mano de multímetro para checar la mother, las bahias los slots y la fuente de poder.


Saludos.
0
Gracias amor por responder.
Intentare conseguir ese tipo de alcohol, pero vivo en Cuba y acá las cosas son muy diferente, no obstante buscare alguna solución al tema.
Ojala sea eso y pueda resolver.
Gracias mil por su tiempo y consejo.
Mis respetos.
Pino
0