Mi cpu enciende pero no reconoce nada al momento de conectar

Message postés
1
Date d'inscription
viernes, 24 de diciembre de 2021
Estatus
Miembro
Última intervención
viernes, 24 de diciembre de 2021
-
Message postés
4132
Date d'inscription
lunes, 5 de julio de 2021
Estatus
Miembro
Última intervención
martes, 4 de enero de 2022
-
Hola, Me llamo Yaseem ayer tuve un problema del cual termine de limpiar mi Cpu como lo hago cada 2 o 3 semanas y al momento de terminar quize conectar todo pero no me reconocia ni el monitor ,ni el teclado ,ni el raton en si nada y me sale una luz roba en la parte de DRAM y saque las dos memorias Ram y las volvi a poner correctamente y sigue saliendo el error ( no sabria decir si estan dañadas pero son memorias con rgb y al momento de prender la cpu prende el rgb como si estuviera normal nose si eso ayudaria en algo sabiendo que estan bien mis memorias ram) luego probe cada una en todas y sigue igual y luego vi en un foro de sacar la pila y luego volver a poner lo intento pero me sigue saliendo la misma luz roja y sigue sin reconocerme todo

1 respuesta

Message postés
4132
Date d'inscription
lunes, 5 de julio de 2021
Estatus
Miembro
Última intervención
martes, 4 de enero de 2022
1.608
Aquí el problema posiblemente este en algún fallo que este generando tierra física,

Limpia las memorias pero por amor de dios NO LO HAGAS CON UNA GOMA DE BORRAR, eso es de los peores errores que no se quien diablos ha dicho que es seguro, no lo es y no lo intentes, puedes dañar las memorias.

Para limpiarlas necesitas alcohol isopropílico, un paño y limpiarlas como cualquier otro objeto, humedeciendo el paño en pequeñas cantidades de alcohol.

Límpialas, haz clear CMOS sin las memorias puestas apaga y después vuelve a colocarlas e intenta arrancar.

Saludos.