Mi pc nueva no da imagen de video

Denunciar
-
Message postés
1993
Date d'inscription
lunes, 5 de julio de 2021
Estatus
Miembro
Última intervención
jueves, 21 de octubre de 2021
-
Hola, necesito ayuda tengo un problema con mi pc la mande a mantencion y me la trajeron lista para usar , la prendi configure y luego me dio un pantallaso verde pero la pc seguia encendida(las luces de la refrigeracion liquida,memoria ram y m2 aun estaban prendidas)la cosa es que la apague para poder ordenar los cables del teclado y esas cosas. Luego la encedi esta me predio todas las luces pero no me da imagen de video nisiquiera prende el mause o teclado.

Mi pc es un
ryzen 5 3400g
Placa madre: asus a320m-k con bios actulizada para ryzen 3000
Memoria ram: 8gb x 2 a 2666mhz hyperx fury
Fuente de poder: aerocool cylon 600w 80plus white
Discos duros:1 ss de 120gb wd green , m2 de 512gb xpg y un hdd de 1tb segate
Refrigeracion: cooler master master liquid 120mlr rgb
Gabinete: thermaltke v200
Monitor: viewsonic XG2405 (funciona bien y el respectivo cable hdmi esta totalmente nuevo)




Configuración: Android / Chrome 92.0.4515.131

1 respuesta

Message postés
1993
Date d'inscription
lunes, 5 de julio de 2021
Estatus
Miembro
Última intervención
jueves, 21 de octubre de 2021
577
No te compliques, si te fallo apenas que te la entregaron, regrésala para que te hagan valida la garantía, eso es señal de que quedo mal y ellos deben de responder.

¿Cuál es tu problema?

Pueden ser cientos, pero si tu le metes mano en ese momento pierde la garantía del servicio por el que acabas de pagar.

Regrésala y que te hagan valida la garantía de servicio.


Saludos.