CPU arranca pero no da imagen ni un bip

Denunciar
Message postés
1
Date d'inscription
martes, 13 de abril de 2021
Estatus
Miembro
Última intervención
martes, 13 de abril de 2021
-
Message postés
15755
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
lunes, 2 de agosto de 2021
-
Buenas,
La maquina arranca pero no envía señal. Se puso pantalla azul de error e inició reinicio sola. (nunca más envió señal)
Hace una semana actualicé el soft de la placa que lo solicitó y funcionaba bien sin msj de error.
La desarmé completa, limpié cada slot con soplete y pincel. Después fui poniendo los componentes uno a uno.
Probé con otra fuente y cambié pila de BIOS
Probé desde el HDMI de la Mother y tb de la Placa... nada
Ya revisé todos los foros y las respuestas son hacer lo que ya hice... si alguien tiene otra solución agradecería.

Motherboard Gamer Asus Rog Strix B450-f Gaming 2
Placa de Video ASUS GForce GTX1060

HELP ME!!!!
Muchas gracias!!!

1 respuesta

Message postés
15755
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
lunes, 2 de agosto de 2021
10.393
Hola,a probado a arrancar sin disco duro,y probando las memorias ram,una a una aver si da imagen,si no diera imagen,pruebe desconectando todo el cableado de la placa base,quitando las memorias ram,solo deje el conector de 24+2,pines conectado a la placa base y el del bentilador del procesador,deje también el altavoz conectado a la placa base,conecte el cable de la corriente a la fuente de alimentación,coja un destornillador con la punta plana,y conecte desde el conetor
Power Ws,haciendo contacto en los dos pines con el destornillador y si la placa pita,pi,pi,pi,pi,la placa está bien,saludos coméntenos,
1
Gracias

¡Estamos felices de haberte ayudado! ¿Te hemos sido de ayuda? ¡Déjanos un comentario! Evalúa a CCM

CCM 14345 usuarios nos han dicho gracias este mes

Desconecté absolutamente todo! Limpié con aire y pincel cada ranura... la armé conectando de a uno cada componente pendiendo y probando cada vez y nada.
Ya desahuciado lo último que hice fue simplemente invertir las Memorias y volvió todo a la normalidad!!!
Lógica??? No tiene!!!
Gracias y espero que ayude a alguien más!!!
Message postés
15755
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
lunes, 2 de agosto de 2021
10.393 > Pacho_lp
Gracias por la información saludos,

¡Suscríbete a nuestra Newsletter!

Recibe nuestros mejores artículos

¡Suscríbete a nuestra Newsletter!