Fórmula en Excel para sacar porcentajes [Resuelto/Cerrado]

Denunciar
-
 Paul -
Hola, necesito sacar un porcentaje, por ejemplo, tengo 5 y 7 es el 100%. Qué % es 5? Por favor, necesito una formula en excel para hacer eso sin la regla del 3. Porfa
Consulta también:

12 respuestas

Message postés
475
Date d'inscription
miércoles, 29 de abril de 2009
Estatus
Miembro
Última intervención
miércoles, 3 de junio de 2015
744
A ver, yo lo puse de esta forma en una hoja de excel:

- En la columna a1=7
- En la columna a2=100
- En la b1=5
- En la b2= =SUMA(A2*B1/A1)

Con eso me da un valor de 71.43

Espero te sirva. Saludos.
257
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 35558 usuarios nos han dicho gracias este mes

Muy buen aporte hermano
Excelente respuesta, es de esa forma que se saca el porcentaje solicitado.
Realment chicos esta facil lo q se sta preguntando, solo q se debe tener maneras para expresarse. Gracias a mi tb me sirvió.
Hola: mirá, yo lo haria asi!
para mi es 5/7 eso te dara 0,714285714
esto te indica que 5 es el 71.43 % de 7.
depende de lo que necesites, en el excel lo puedes plasmar:
si necesitas unicamente el resultado, dentro de una misma celda tendrias que poner =5/7 y oprimes enter, alli te quedara plasmado este resultado(0,714285714).
si necesitas graficarlo o desarrolarlo, deberias ingresar el 5 en una celda(A1), oprimir enter, posicionarte en la celda continua e ingresar 7(B1) nuevamente oprimes enter y te vuelves a posicionar en la otra celda en blanco acontinuacion de las otras dos(C1). y alli ingresas el signo = y a continuacion mueve la flecha del teclado hasta la celda del numero 5(A1) una vez ingresado el registro en la barra de formula oprimes /(divido o sobre) y posteriormente dirijes el curso a la celda donde esta el numero 7(B1) y recien alli oprimes enter.

Asi quedaria la formula dentro de la celda C1: =A1/B1
Esta seria como visualisarias la barra de formulas fx =A1/B1
Esto seria celda A1 (=5) /(divido) B1(=7)
Espero sea lo que necesitabas suerte!!!!
lo unico k hay k hacer es multiplicar la cantidad x la cantidad y luego dividirlo entre 100.
Lo que yo hice fue los sig A1=15 y calcular el 12% por ejemplo en la celda B1 es lo sig.... =(A1*12)/100
amigo man
XD!!!!
=c6*100%/$c%20
C3 D3 E3 F3 G3
51,40 € 700,00% 3,60 € 55,00 € 55,00 €
37,39 € 700,00% 2,62 € 40,01 € 40,01 €
60,75 € 700,00% 4,25 € 65,00 € 65,00 €
40,19 € 700,00% 2,81 € 43,00 € 43,00 €
1º FORMULA = =(C3*D3)/100 TE DA EL IVA ESTE RESULTADO LO SUMAS A C3 =SUMA(C3;E3)
2º FORMULA =((C3*D3)/100)+C3 EN ESTE CASO DESAPARECE LA CASILLA F3, Y SOLO TIENES QUEHACERLO PRIMERO MAS SUMAR LA CANTIDAD
Muchas gracias, a mi también me sirvió mucho. Lo que pasa es que tengo una pregunta: ¿hay otra forma de hacer las reglas de tres?¿hay en el programa una fórmula específica para ello que sea más rápida que esta? es que tengo que hacerlo una gran cantidad de veces, y así me es más lento de hacer, aunque más rápido que hacerlo a mano claro.
usa la regla de 3 mira 7 o 5 es el 100 % y lo q le quieras restar, lo q te salga se dvide ente 100 ejemplo

7
*20
------------
147 147/ 100 =1.47 okkk
Deverdad Muchas Gracias lo necesitaba mucho
Message postés
475
Date d'inscription
miércoles, 29 de abril de 2009
Estatus
Miembro
Última intervención
miércoles, 3 de junio de 2015
744
Hola, mira nada mas puedes hacer la primera y en las otras copias la primera y la pegas y en automático te sale los valores, saludos
No hace falta colocar la funcion SUMA, ya que su trabajo real es otro. A1=7 A2=100 en la B1=5 y en la B2= =A2*B1/A1
Tambien se puede de esa forma, ya que se hace igual que en una calculadora con regla de tres. Asi: 5*100/7enter. Ustedes mirarn en que celda tengan los valores.