Sacar texto a formula de excel

Denunciar
-
Message postés
8
Date d'inscription
miércoles, 19 de agosto de 2020
Estatus
Miembro
Última intervención
sábado, 12 de septiembre de 2020
-
Hola me ayudan porfavor

Como puedo sacar este texto de abajo en una formula

Si Estado Civil es Casado y Nro de Hijos es >= a 3 será Haber Básico por 3%, Si Estado Civil es Soltero y Nro de Hijos es < a 3 será Haber Básico por 2% de lo contrario 0.

Les agradeceria su ayuda porfavor

1 respuesta

Message postés
8
Date d'inscription
miércoles, 19 de agosto de 2020
Estatus
Miembro
Última intervención
sábado, 12 de septiembre de 2020
3
Suponiendo que el estado civil esté en la celda A1 y el numero de hijos en la A2

=SI(Y(A1="Casado";A2>=3);0,03;SI(Y(A1="Soltero";A2<3);0,02;0))

La anidación de condiciones si es sencilla si se realiza con una cierta sistemática. Mirate este enlace y te quedará muy claro (dedicale al menos 5 min):

https://informaticamuyfacil.com/anidar-funciones-si-de-forma-sencilla/#.Xz2VVegzb4Y

¡Suscríbete a nuestra Newsletter!

Recibe nuestros mejores artículos

¡Suscríbete a nuestra Newsletter!