(Codigo 12) en adaptador de red

Denunciar
Message postés
4
Date d'inscription
miércoles, 17 de junio de 2020
Estatus
Miembro
Última intervención
lunes, 29 de junio de 2020
-
Message postés
4
Date d'inscription
miércoles, 17 de junio de 2020
Estatus
Miembro
Última intervención
lunes, 29 de junio de 2020
-
Muy buenas noches a todos, tengo un problema con mi adaptador de red integrado que no he podido resolver, en el administrador de dispositivos me indica que el dispositivo no puede encontrar suficientes recursos libres para su uso (codigo 12), he cambiado de sistema operativo], le he instalado drivers mas actualizados y nada, mi tarjeta madre es una asrock G31M-VS12, es algo viejita y por eso me temo que el fabricante (Realtek) no haya creado controladores nuevos para los sistemas operativos actuales, uso internet con un adaptador usb que me funciona bien, pero quiero arreglar ese problema. De antemano les agradesco la ayuda, gracias.

2 respuestas

Message postés
14044
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
jueves, 24 de septiembre de 2020
7.014
Hola,mire esta página de la placa Asrock ,saludos coméntenos
http://www.asrock.com/mb/Intel/G31M-S/index.asp?cat=Download
2
Gracias

¡Estamos felices de haberte ayudado! ¿Te hemos sido de ayuda? ¡Déjanos un comentario! Evalúa a CCM

CCM 35558 usuarios nos han dicho gracias este mes

Message postés
4
Date d'inscription
miércoles, 17 de junio de 2020
Estatus
Miembro
Última intervención
lunes, 29 de junio de 2020

hola piratacrimson, muchas gracias, pero no me funciono, descargue todas las actualizaciones de asrock, incluyendo chipset, y arranco el dispositivo, pero no daba acceso a internet, le di a solucionar problemas pero volvio otra vez al codigo 12, hice de todo pero nada, no lo he podido sacar de alli, no creo que este malo el dispositivo porque la pc lo reconoce y los led verde y naranja del puerto lan ewstan encendidos, creo que el problema puede estar en la configuracion de la BIOS o la pc board es muy vieja y ya no hay actualizaciones recientes de ese adaptador, igual si conocen alguna forma de solucionar esto les agradesco