Mi PC se apaga sola después de unos minutos al conectar el monitor a la tarjeta [Resuelto]

Denunciar
Message postés
2
Date d'inscription
martes, 19 de mayo de 2020
Estatus
Miembro
Última intervención
sábado, 23 de mayo de 2020
-
Message postés
12909
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
viernes, 29 de mayo de 2020
-
Hola amigos, antes qué nada gracias por aceptarme en este gran grupo y si en algo puedo ayudar, estaré más que dispuesto. Bueno les comento tengo este raro problema: cuándo conecto un monitor al PC en el puerto de la tarjeta madre funciona sin problemas. Pero si conecto el monitor a la tarjeta gráfica, se apaga el PC después de unos 10 minutos usando cualquier programa ó antes si abro algún juego exigente o emulador. Traté de resolver el problema hace unos días y actualicé los drivers de la gráfica la cuál es AMD Radeon R7 Graphics y venía incluido el software Adrenalin 2020 Edition. Pero resultó peor porqué ya no salía la señal de video por la tarjeta madre, sólo salía por la gráfica pero seguía el mismo problema de apagado. Entonces restauré el equipo a la versión anterior a la actualización y quedó igual que al principio, quiero decir con esto qué sigue apagandose por la gráfica y por la tarjeta madre funciona bien. Agradezco su atención y espero me puedan orientar dónde podría estar esa falla, para empezar a buscar la solución. Un fuerte abrazo para todos

1 respuesta

Message postés
12909
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
viernes, 29 de mayo de 2020
5.336
Hola buenos dias quite la gráfica desmontela le limpia la pasta termica que lleve con un poquito de algodón con alcohol de desinfectar,y le pone un poquito que no rebose,mire si el ventilado que lleva funciona bien,póngala en la ranura,y pruebe,y nos coménte los resultados,saludo,
1
Gracias

¡Estamos felices de haberte ayudado! ¿Te hemos sido de ayuda? ¡Déjanos un comentario! Evalúa a CCM

CCM 55716 usuarios nos han dicho gracias este mes

Message postés
2
Date d'inscription
martes, 19 de mayo de 2020
Estatus
Miembro
Última intervención
sábado, 23 de mayo de 2020

Gracias por los consejos amigo y te comento qué no me animé a quitar y desarmar la gráfica, pero tú opinión me sirvió mucho, así que hice lo siguiente el día jueves 21: Quité las tapas laterales y limpié todo el polvo acumulado de placas, rejillas y ventiladores (en especial los 3 de la gráfica que si tenían bastante pelusa y polvo), así mismo chequé todas las conecciones que no estuvieran flojas. Y ayer viernes conecté el monitor a la salida de la tarjeta gráfica usando un cable diferente de HDMI (uno que venía con una consola de videojuegos) y dejé destapado un lateral para checar el funcionamiento de los ventiladores y afortunadamente ya no se apagó. La tuve cerca de 5 hrs. usando el emulador Cemu con el juego de Zelda BOTW y no hubo ningún problema. Muchas gracias por tu apoyo amigo y quedó a tus órdenes. Un fuerte abrazo.
Message postés
12909
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
viernes, 29 de mayo de 2020
5.336 >
Message postés
2
Date d'inscription
martes, 19 de mayo de 2020
Estatus
Miembro
Última intervención
sábado, 23 de mayo de 2020

Me alegro que le haya dado vida a su gráfica ya sabe cada 5 o 6 meses limpieza y no sólo de la gráfica de todo el pc placa base y de más,saludos aquí estamos,