Zumbido electrico pulsante al usar audifonos

Denunciar
Message postés
5
Date d'inscription
sábado, 9 de mayo de 2020
Estatus
Miembro
Última intervención
sábado, 27 de junio de 2020
-
Message postés
5
Date d'inscription
sábado, 9 de mayo de 2020
Estatus
Miembro
Última intervención
sábado, 27 de junio de 2020
-
Tengo un Asus TUF FX505, hace un año aprox. todo bien hasta que hace unos dias note un zumbido eléctrico pulsante, cuando tenia puestos los audifonos (auriculares), pensé que se podrían haber dañado y para descartar probe con 3 auriculares distintos en mi pc y todos emitían el zumbido, en diferentes intensidades pero siempre esta, me di cuenta que cuando reproduce música este baja en intensidad pero continúa.

Cómo puedo solucionarlo? sera hardware o software?
les agradecia cualquier info que me puedan dar. saludos!

2 respuestas

Message postés
85
Date d'inscription
domingo, 26 de abril de 2020
Estatus
Miembro
Última intervención
lunes, 14 de septiembre de 2020
30
Puede ser el micrófono hay parlantes o audífonos que hacen intervención con el micrófono y emiten un sonido que a veces aumenta o no, la solucion podria ser que desactives el micrófono tanto de los audífonos o de la pc.
también puede ser que su pc tenga un micrófono y los auriculares tambien

Si por alguna razón ese no es el problema y no se soluciona con lo anterior dicho no se que podria ser :/
Message postés
5
Date d'inscription
sábado, 9 de mayo de 2020
Estatus
Miembro
Última intervención
sábado, 27 de junio de 2020

desactive ambos microfonos (audifonos y integrado) y el sonido sigue. es extraño porque probe con unos audifonos pequeños (de los que se incertan en el oido) y no se escuchaba mas el zumbido, tambien probe con los audifonos grandes que me dan el problema en mi notebook en otro notebook y tampoco se escucha el zumbido... estoy realmente intrigada y la verdad me esta volviendo loca :( ayuda !


Message postés
85
Date d'inscription
domingo, 26 de abril de 2020
Estatus
Miembro
Última intervención
lunes, 14 de septiembre de 2020
30
Encontre este video capas te pueda ayudar
https://www.youtube.com/watch?v=VkDTtxvquPk
Message postés
5
Date d'inscription
sábado, 9 de mayo de 2020
Estatus
Miembro
Última intervención
sábado, 27 de junio de 2020
>
Message postés
85
Date d'inscription
domingo, 26 de abril de 2020
Estatus
Miembro
Última intervención
lunes, 14 de septiembre de 2020

uff amigo gracias por el video, ahora eso si win10 esta tan cambiado que es dificil de dar exactamente con el panel. pude dar con el, pero al tratar de poner en la parte del microfono la configuracion que el pone, comenzó un ruido de revervación muy fuerte de cuando el microfono se escucha a si mismo y se produce este loop, tube que apagar los parlantes rapidamente y trate de que win resolviera la configuracion volviendola al estandart nuevamente.
me da un poco de panico volver a tratar jajaja... igual volvere a hecharle un ojo al video
Message postés
85
Date d'inscription
domingo, 26 de abril de 2020
Estatus
Miembro
Última intervención
lunes, 14 de septiembre de 2020
30 >
Message postés
5
Date d'inscription
sábado, 9 de mayo de 2020
Estatus
Miembro
Última intervención
sábado, 27 de junio de 2020

el activa el micrófono y todo pero tu no lo hagas desactivalo capas asi si te funciona :/
escribeme si pudiste arreglarlo o no :D
Message postés
5
Date d'inscription
sábado, 9 de mayo de 2020
Estatus
Miembro
Última intervención
sábado, 27 de junio de 2020
>
Message postés
85
Date d'inscription
domingo, 26 de abril de 2020
Estatus
Miembro
Última intervención
lunes, 14 de septiembre de 2020

Increiblemente deje de tener el problema después de desinstalar los drivers y volver a instalarlos y que se configurara de fábrica. Muchas gracias por tu ayuda.