Dell Latitude E-6520 no enciende

Denunciar
-
Message postés
12929
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
domingo, 31 de mayo de 2020
-
Hola,

buenas tardes, mi laptop Dell Latitude E-6520 al intentar encenderla prende la luz del botón de encendido , el led de batería enciende y el led de la pila del board no enciende, en la pantalla no muestra señal de que está trabajando, luego al presionar nuevamente el botón de encendido el abanico arranca y se apaga, ya cambié la batería y el cargador pero todo sigue igual, también le limpie las memorias pero aún no veo resultados.

Pueden ayudarme con este caso?

Gracias

Configuración: Android / Chrome 79.0.3945.136

1 respuesta

Message postés
12929
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
domingo, 31 de mayo de 2020
5.371
Hola Marino,pruebe quitando el disco duro,quite la batería desconecte el cargador del portátil y ahora presione el botón de arranque durante dos o tres minutos si dejar de presionar,cuando termine concte el cable del cargador y arranque,sin el disco sin la batería,saludos,comentenos
Ya he probado con el datos que me han suministrado, pero aún persiste sin solución.
Message postés
12929
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
domingo, 31 de mayo de 2020
5.371 > Marino
se está protegiendo deve tener un cortocircuito,pruebe esto desmote donde va el procesador y le cambia la pasta termica y también al chips del vídeo,la pasta puede limpiarla con una bolita de algodón con un poquito de alcohol de desinfectar,cuando lo tenga,quite la pila pequeña que lleva la placa base un minuto y la vuelve aponer,arranque sin las memorias,sin el disco duro y sin la batería y aver si pita,pi,pi,pi,pi,pi,y no se para,saludos coméntenos