HP Pavilion G4 Pantalla no enciende, sólo LED MAYUS parpadea.

Cerrado
Jean-Paul - 9 abr 2020 a las 02:06
piratacrimson Mensajes enviados 16444 Fecha de inscripción domingo, 29 de marzo de 2009 Estatus Miembro Última intervención sábado, 24 de febrero de 2024 - 20 abr 2020 a las 10:57
Buenas tardes, les comento el problema con mi laptop.
No se me ha caído ni nada por el estilo, pero de un día para otro mientras la estaba usando se trabó por completo, no funcionaba ni el mouse y tuve que apagarla de manera forzosa. Al encenderla no mostraba nada la pantalla, sonaba el ventilador y el led de bloq mayus enciende 5 veces. Según una página de HP eso indica un problema en la placa base, pero no creo que ese sea el problema porque de ser así no encendería el ventilador, también si retiro las memorias RAM los led cambian a 3 parpadeos. Abrí la pc, la limpié y revisé por completo, no tiene ninguna quemadura o parte soltada, además, algunas veces la pc luego de no usarla por un tiempo enciende con normalidad, dura unos días así y posteriormente vuelve el mismo fallo, ¿qué puede ser y qué solución puede tener?
Consulta también:

2 respuestas

Saludos, lamento haber tardado para contestar, la pc se me murió y hasta ahora revivó, todo va bien pero el problema es que no me detecta la gráfica dedicada, o esta está estropeada, tengo los drivers actualizados a lo último pero si actualizo el de la gráfica al iniciar la pc la pantalla empieza a parpadear varias veces, y luego me sale un pantallazo azul que dice "Driver IRQL NOT LESS OR EQUAL igdkmd64.sys", aunque formatee e instale nuevamente los drivers, al momento de instalar el de la gráfica dedicada (que por cierto es una AMD Radeon HD 7400M) me presenta el mismo problema de los pantallazos negros y azules, debo desactivar ese controlador para que la pc funcione bien.
0
piratacrimson Mensajes enviados 16444 Fecha de inscripción domingo, 29 de marzo de 2009 Estatus Miembro Última intervención sábado, 24 de febrero de 2024 11.619
20 abr 2020 a las 10:57
Hola buenos días,que Windows tiene instalado,saludos
0