Solo reconoce disco duro, si tengo enchufado otro

Cerrado
AndresL - 29 mar 2020 a las 23:57
astridperez Mensajes enviados 2 Fecha de inscripción sábado, 4 de abril de 2020 Estatus Miembro Última intervención miércoles, 22 de abril de 2020 - 22 abr 2020 a las 23:19
Hola, estoy teniendo un problema, es que tengo dos discos duros uno de seagate de 1tb (donde esta instalado Windows) y otro de Hitachi de 250gb que está vacio.
Y el problema es que al encender el pc si no tengo conectado el disco de Hitachi la bios no me reconoce el Seagate, y queria saber si había alguna solución
Consulta también:

2 respuestas

piratacrimson Mensajes enviados 16451 Fecha de inscripción domingo, 29 de marzo de 2009 Estatus Miembro Última intervención miércoles, 8 de mayo de 2024 11.625
30 mar 2020 a las 00:39
Hola desconecte la electrecidad de la fuente de alimentación,quite la pila pequeña que lleva la placa base un minuto y la vuelve a poner,conecte el segundo disco,y ahora arranque y entre a la bios, actualice la hora el día mes y año,y compruebe si detecta los dos discos duros HDD,si los detecta
valla al boot y ponga en el arranque el primero el disco del Windows y el segundo ,el Hitachi,cuando lo tenga,Clic enF10 saldrá un cuadrito,clic en cualquier tecla y se reiniciara ,coméntenos saludos,
1
astridperez Mensajes enviados 2 Fecha de inscripción sábado, 4 de abril de 2020 Estatus Miembro Última intervención miércoles, 22 de abril de 2020
22 abr 2020 a las 23:19
Muy buenas,

Tenía un problema similar al que compartía el compañero y tu respuesta me ha venido de gran ayuda.

Muchas gracias.

https://elmejordiscoduroexterno.com/
0