Mi pc se queda en la marca del fabricante [Resuelto]

Denunciar
Message postés
28
Date d'inscription
miércoles, 29 de enero de 2020
Estatus
Miembro
Última intervención
lunes, 4 de mayo de 2020
-
Message postés
12909
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
viernes, 29 de mayo de 2020
-
Hola.Tengo un portatil Travelmate 5742,y cuando lo enciendo.me sale la marca del fabricante (ACER) y abajo pone en ingles: press F2 to enter Setup. y press (F12) to change boot device. Entonces apreto el F2 solo encenderlo y me dice PLEASE WAIT... y ahí se queda no me entra en la bios,y si le doy al F12 nada más encenderlo,me dice: Etering boot device selection menu... y ahí se queda también.Tengo otro PC de sobremesa.¿Habría algún modo mediante cable ethernet o USB de conectarlo a el y hacer que inicie?.Ya que con el F8 tampoco me entra en modo seguro.Mi pc es un windows 7 home premium.Saludos

2 respuestas

Message postés
12909
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
viernes, 29 de mayo de 2020
5.336
Hola Oscar,pruebe esto quite la batería y arranque y cuando salga el logo de ACER con las opciones,quite el cargador de la electrecidad,vuelve a poner el cargador, y vuelve arrancar y si hay suerte deveria salir pantalla de opciones,Clic en la última configuración buena,si no saliera la pantalla de opciones,repita lo mismo dos o tres veces,si no hubiera suerte con esto,quite el disco duro,y trate de entrar a la bios,y en boot ponga el primero el disco duro en el arranque ,cuando lo tenga Clic en F10 guarde los cambios y se reiniciara,apágue el portátil y conecte el disco duro y vuelva a arrancar,si con esto tampoco a funcionado,pruebe otra vez aprueba de fallos,nada más arrancar muy rápido Clike sin parar F8 y si le deja entrar en aprueba de fallos,cuando se habrá Windows le hace una restauración al equipo al día que le iba bien,coméntenos,saludos
Buenas.No hay manera de entrar ni en la BIOS,ni en en modo seguro.Hice todo lo que me dijo.Sin el disco duro,sin las memorias Ram...Y no quiere entrar en bios ni el en modo seguro.Ya no se que más puedo hacer,la verdad
Message postés
12909
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
viernes, 29 de mayo de 2020
5.336
Hola esto que está pasando es muy raro,si a hecho todas las pruebas,que le e indicado y no entra a labios,quite la pila pequeña que lleva la placa base un minuto o dos y la vuelvea poner con esto se reseteara la bios y quedará como de fábrica ponga una pila nueva,ponga las memorias ram y vuelva arrancar y pruebe a entrar ala bios saludos coméntenos