¿Cómo anido esta fórmula? [Resuelto]

Denunciar
Message postés
9
Date d'inscription
jueves, 6 de febrero de 2020
Estatus
Miembro
Última intervención
miércoles, 19 de febrero de 2020
-
JoseGenesisSP
Message postés
9
Date d'inscription
jueves, 6 de febrero de 2020
Estatus
Miembro
Última intervención
miércoles, 19 de febrero de 2020
-


Quiero anidarla con un BUSCARV o coincidir+indice para que en funcion de que el codigo que ponga en numero socio, salgan los nombres de los deportes si en su celda esta marcado por x. El problema es que no se como anidarlo

3 respuestas

Message postés
37
Date d'inscription
lunes, 3 de febrero de 2020
Estatus
Miembro
Última intervención
viernes, 21 de febrero de 2020
22
Ah, creo que sé por qué. Había puesto sólo dos filas y tú tienes más.

=SI(BUSCARV(B17;A6:F13;2;FALSO)="X";B5;"")&SI(BUSCARV(B17;A6:F13;3;FALSO)="X";C5;"")&SI(BUSCARV(B17;A6:F13;4;FALSO)="X";D5;"")&SI(BUSCARV(B17;A6:F13;5;FALSO)="X";E5;"")&SI(BUSCARV(B17;A6:F13;6;FALSO)="X";F5;"")

-------------------------
Aprende la programación desde una perspectiva básica y sencilla en https://programacionbasica.es empezando desde cero.
1
Gracias

¡Estamos felices de haberte ayudado! ¿Te hemos sido de ayuda? ¡Déjanos un comentario! Evalúa a CCM

CCM 42262 usuarios nos han dicho gracias este mes

Message postés
37
Date d'inscription
lunes, 3 de febrero de 2020
Estatus
Miembro
Última intervención
viernes, 21 de febrero de 2020
22
Hola.

=SI(BUSCARV(B17;A6:F8;2;FALSO)="X";B5;"")&SI(BUSCARV(B17;A6:F8;3;FALSO)="X";C5;"")&SI(BUSCARV(B17;A6:F8;4;FALSO)="X";D5;"")&SI(BUSCARV(B17;A6:F8;5;FALSO)="X";E5;"")&SI(BUSCARV(B17;A6:F8;6;FALSO)="X";F5;"")

-------------------------
Aprende la programación desde una perspectiva básica y sencilla en https://programacionbasica.es empezando desde cero.
JoseGenesisSP
Message postés
9
Date d'inscription
jueves, 6 de febrero de 2020
Estatus
Miembro
Última intervención
miércoles, 19 de febrero de 2020

Me da error, pregunta por nombre
Message postés
9
Date d'inscription
jueves, 6 de febrero de 2020
Estatus
Miembro
Última intervención
miércoles, 19 de febrero de 2020

Ya esta resuelto, gracias