¿Cómo anido esta fórmula?

Resuelto/Cerrado
JoseGenesisSP
Message postés
11
Date d'inscription
jueves, 6 de febrero de 2020
Estatus
Miembro
Última intervención
jueves, 16 de abril de 2020
- Modificado el 13 feb 2020 a las 18:01
JoseGenesisSP
Message postés
11
Date d'inscription
jueves, 6 de febrero de 2020
Estatus
Miembro
Última intervención
jueves, 16 de abril de 2020
- 12 feb 2020 a las 19:35


Quiero anidarla con un BUSCARV o coincidir+indice para que en funcion de que el codigo que ponga en numero socio, salgan los nombres de los deportes si en su celda esta marcado por x. El problema es que no se como anidarlo

3 respuestas

usuario anónimo
9 feb 2020 a las 09:27
Ah, creo que sé por qué. Había puesto sólo dos filas y tú tienes más.

=SI(BUSCARV(B17;A6:F13;2;FALSO)="X";B5;"")&SI(BUSCARV(B17;A6:F13;3;FALSO)="X";C5;"")&SI(BUSCARV(B17;A6:F13;4;FALSO)="X";D5;"")&SI(BUSCARV(B17;A6:F13;5;FALSO)="X";E5;"")&SI(BUSCARV(B17;A6:F13;6;FALSO)="X";F5;"")

-------------------------
Aprende la programación desde una perspectiva básica y sencilla en https://programacionbasica.es empezando desde cero.
1
usuario anónimo
6 feb 2020 a las 21:47
Hola.

=SI(BUSCARV(B17;A6:F8;2;FALSO)="X";B5;"")&SI(BUSCARV(B17;A6:F8;3;FALSO)="X";C5;"")&SI(BUSCARV(B17;A6:F8;4;FALSO)="X";D5;"")&SI(BUSCARV(B17;A6:F8;5;FALSO)="X";E5;"")&SI(BUSCARV(B17;A6:F8;6;FALSO)="X";F5;"")

-------------------------
Aprende la programación desde una perspectiva básica y sencilla en https://programacionbasica.es empezando desde cero.
0
JoseGenesisSP
Message postés
11
Date d'inscription
jueves, 6 de febrero de 2020
Estatus
Miembro
Última intervención
jueves, 16 de abril de 2020

7 feb 2020 a las 23:01
Me da error, pregunta por nombre
0
JoseGenesisSP
Message postés
11
Date d'inscription
jueves, 6 de febrero de 2020
Estatus
Miembro
Última intervención
jueves, 16 de abril de 2020

12 feb 2020 a las 19:35
Ya esta resuelto, gracias
0