¿Cómo anido esta fórmula? [Resuelto/Cerrado]

Denunciar
Message postés
11
Date d'inscription
jueves, 6 de febrero de 2020
Estatus
Miembro
Última intervención
jueves, 16 de abril de 2020
-
Message postés
11
Date d'inscription
jueves, 6 de febrero de 2020
Estatus
Miembro
Última intervención
jueves, 16 de abril de 2020
-


Quiero anidarla con un BUSCARV o coincidir+indice para que en funcion de que el codigo que ponga en numero socio, salgan los nombres de los deportes si en su celda esta marcado por x. El problema es que no se como anidarlo

3 respuestas


Ah, creo que sé por qué. Había puesto sólo dos filas y tú tienes más.

=SI(BUSCARV(B17;A6:F13;2;FALSO)="X";B5;"")&SI(BUSCARV(B17;A6:F13;3;FALSO)="X";C5;"")&SI(BUSCARV(B17;A6:F13;4;FALSO)="X";D5;"")&SI(BUSCARV(B17;A6:F13;5;FALSO)="X";E5;"")&SI(BUSCARV(B17;A6:F13;6;FALSO)="X";F5;"")

-------------------------
Aprende la programación desde una perspectiva básica y sencilla en https://programacionbasica.es empezando desde cero.
1
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 19121 usuarios nos han dicho gracias este mes


Hola.

=SI(BUSCARV(B17;A6:F8;2;FALSO)="X";B5;"")&SI(BUSCARV(B17;A6:F8;3;FALSO)="X";C5;"")&SI(BUSCARV(B17;A6:F8;4;FALSO)="X";D5;"")&SI(BUSCARV(B17;A6:F8;5;FALSO)="X";E5;"")&SI(BUSCARV(B17;A6:F8;6;FALSO)="X";F5;"")

-------------------------
Aprende la programación desde una perspectiva básica y sencilla en https://programacionbasica.es empezando desde cero.
Message postés
11
Date d'inscription
jueves, 6 de febrero de 2020
Estatus
Miembro
Última intervención
jueves, 16 de abril de 2020

Me da error, pregunta por nombre
Message postés
11
Date d'inscription
jueves, 6 de febrero de 2020
Estatus
Miembro
Última intervención
jueves, 16 de abril de 2020

Ya esta resuelto, gracias

¡Suscríbete a nuestra Newsletter!

Recibe nuestros mejores artículos

¡Suscríbete a nuestra Newsletter!