Cómo sumar columnas alternas en hoja de cálculo Google

Cerrado
Alainsever
Message postés
2
Date d'inscription
miércoles, 5 de febrero de 2020
Estatus
Miembro
Última intervención
miércoles, 5 de febrero de 2020
- Modificado el 5 feb 2020 a las 17:57
Alainsever
Message postés
2
Date d'inscription
miércoles, 5 de febrero de 2020
Estatus
Miembro
Última intervención
miércoles, 5 de febrero de 2020
- 5 feb 2020 a las 19:09
Mi problema es que tengo números de A a Z y quiero sumar columnas hasta fila 33, los datos otra no, otra si... o sea que me sume de A:1;Z33 pero omitiendo B, D, F, H, etc.

2 respuestas

Carlos López Jurado
Message postés
5632
Date d'inscription
lunes, 25 de noviembre de 2019
Estatus
Administrador
Última intervención
martes, 26 de abril de 2022
20.764
Modificado el 5 feb 2020 a las 17:55
Hola,

Colócate sobre la celda en la quieras obtener el resultado, haz clic sobre el símbolo de sumatorio y escoge la opción SUMA.


Ahora, manteniendo Ctrl pulsado, selecciona todas las celdas que quieres sumar. La fórmula debería tener este aspecto:
=SUMA(A1:A33;C1:C33;...)
Lógicamente omitiendo aquellas columnas que no quieras incluir en la suma.

Dime si te funcionó, ¡un saludo!
0
Alainsever
Message postés
2
Date d'inscription
miércoles, 5 de febrero de 2020
Estatus
Miembro
Última intervención
miércoles, 5 de febrero de 2020

5 feb 2020 a las 19:09
Muchas gracias,pero esa fórmula la conocía,y algo adelanto respecto a escribir toda la fórmula,pero ni es un método rápido,ni me sirve.Ya que yo quiero en b34 escribir una fórmula más corta,que me coja A1:a33;c1:c33;e1:e33;g1:g33,y así hasta aj o algo así que tengo.Y dejarla puesta,como cuando dejó suma puesta,para cuando vaya rellenando las casillas,me vaya sumando automáticamente en b34.Muchas gracias de todos modos.
0