Micrófono con cascos no graba, no sé si esté mal configurado

Denunciar
Message postés
6
Date d'inscription
jueves, 14 de diciembre de 2017
Estatus
Miembro
Última intervención
viernes, 1 de noviembre de 2019
-
BrianBarsaski
Message postés
6
Date d'inscription
jueves, 14 de diciembre de 2017
Estatus
Miembro
Última intervención
viernes, 1 de noviembre de 2019
-
Hola, compré unos cascos con micrófono baratillos ya que no puedo permitirme unos más costosos. Donde los compré tenían bastante demanda, así que supongo que serán 'buenos' para su precio. Pero desde que lo he conectado a mi PC, no he conseguido que funcione el micrófono.
Tiene dos cables, el del micrófono y el del auricular (rojo y verde)
No tengo otra PC para probarlos, pero probé conectándolo a un equipo de sonido Philips y tampoco grababa nada (esto puedo asumir que es porque están hechos solo para computadoras y bla,bla)
La cosa es que sospecho que puede que tenga que ver con mi computadora, y no con que esté defectuoso el micrófono. Mi computadora no es Mediatek, el driver aparece llamado como "High Definition Audio" a secas.
En el panel de dispositivos de grabación, como oculto, me aparece solo un tal "CD de audio" el cual habilité, marqué como dispositivo predeterminado y toda la cosa, pero nada que se graba. No sé si esos sean los auriculares. Pero son los únicos que aparecen además del "Micrófono" (que no tiene básicamente)


El de arriba dice que es del Panel frontal Conector 3.5 mm, y el de abajo de ATAPI Conector interno. Yo pues conecté los cascos a los conectores 3.5mm que están en la parte de atrás de la PC que son los únicos de colores, no sé, pero ninguno de los dos que aparecen figurados da señales de vida.

Alguien ayúdeme, en serio necesito descartar que sea el micrófono que está dañado ya que la tienda donde tendría que cambiarlo es súper lejos.

1 respuesta

Message postés
2348
Date d'inscription
jueves, 25 de octubre de 2018
Estatus
Miembro
Última intervención
miércoles, 15 de enero de 2020
3.905
Hola,

¿La utilidad o programa con el que estás tratando de utilizar el micrófono no te lanza una advertencia de falta de dispositivo de grabación? ¿Reproduces normalmente música en tu PC?

Saludos
BrianBarsaski
Message postés
6
Date d'inscription
jueves, 14 de diciembre de 2017
Estatus
Miembro
Última intervención
viernes, 1 de noviembre de 2019

La música se reproduce normal. Probé grabar audio con Camtasia Studio y efectivamente me lanzó un error de dispositivo de grabación. Probé el micrófono en otro ordenador y funcionó. ¿Qué puedo hacer?:(