El uso de memoria me llega hasta el 60%

Denunciar
Message postés
2
Date d'inscription
miércoles, 21 de agosto de 2019
Estatus
Miembro
Última intervención
jueves, 22 de agosto de 2019
-
Message postés
2
Date d'inscription
miércoles, 21 de agosto de 2019
Estatus
Miembro
Última intervención
jueves, 22 de agosto de 2019
-
Hola....tengo un pc hp portatil y resulta que la memoria ram me aparace en 60% ( tengo 4 gb de ram con Windows 10) y resulta que finaliso prosesos y sigue igual....el punto es que en el admirador de tareas....me salen 58 progrmas en segundo plano y mas abajo que tengo 90 y tanto de otras aplicaciones sobre algo llamdo host de servicio o otras cosas.....ya vi si tenia algun malwere pero ya los limpie de eso pero el problema sigue......el gpu y el disco duro estan bien perp la memoria no baja de 60 %ayuda

2 respuestas

Hoy en día 4 GB de RAM no es suficiente. Yo tenía el mismo problema y lo solucioné añadiendo 4 GB más, hasta 8. Ten en cuenta que incluso la navegación en Internet consume bastante RAM. Cierra las pestañas del navegador que no utilices.

saludos
Message postés
2353
Date d'inscription
jueves, 25 de octubre de 2018
Estatus
Miembro
Última intervención
jueves, 14 de mayo de 2020
7.143
Hola,

Prueba a actualizar tus controladores de dispositivos. El alto uso de memoria también puede deberse al archivo stokrnl.exe, el cual se encarga de las notificaciones del sistema. Para desactivarlo, escribe Configuración en el buscador, y luego ingresa en Sistema. Haz doble clic en el apartado Notificaciones y Acciones. Desactiva las opciones Obtener trucos, consejos y recomendaciones y Obtener notificaciones de aplicaciones y otros remitentes. Finalmente, reinicia el equipo.

Saludos
1
Gracias
César Villagómez

Redactor y Community Manager - CCM en Español

Message postés
2
Date d'inscription
miércoles, 21 de agosto de 2019
Estatus
Miembro
Última intervención
jueves, 22 de agosto de 2019

Hola.....hice lo que me sugeriste....pero sigue igual....antes no estaba asi...me llegaba un 30% hace un mes me la compre.....y ahora me sale esto....sera que active la virtualización?