Cómo hago para asignar un valor en Excel

Denunciar
-
Javier_CCM
Publicaciones
44
Fecha de inscripción
viernes, 26 de octubre de 2018
Estatus
Miembro
Última intervención
lunes, 18 de febrero de 2019
-
Hola, buenos días tengo varios numeros, 1.2.3.4.5.6.7 pero hay tre grupos y cada grupo comparten un mismo valor
1
2 =40 pesos
3
-----------------------------
4 =50 pesos
5
----------------------------
6 =60 pesos
7
----------------------------
como hago en excel para cuando yo inserte alguno de estos numeros, se multipliquen con el valor que es,
no puedo simplemente de jar un solo numero de cada grupo por que cada munero me da una informacion especifica, gracias si me puedes despejar mi duda



Configuración: Windows / Chrome 71.0.3578.98

2 respuestas

Publicaciones
44
Fecha de inscripción
viernes, 26 de octubre de 2018
Estatus
Miembro
Última intervención
lunes, 18 de febrero de 2019
6
Hola, Jairo.
Voy a pensar que esos grupos representan un precio que va a multiplicar una cantidad.
Suponiendo que en la celda A1 tenga la cantidad, y en la celda B1 tenga el valor (1,...,7) en la celda C1 escribe:
=SI(B1<4;A1*40;SI(B1<6;A1*50;A1*60))
Ten en cuenta que no controlo el valor 0 o mayor de 7.
Para controlarlo:
=SI(0(B1=0;B1>7);"mal";SI(B1<4;A1*40;SI(B1<6;A1*50;A1*60)))
Saludos.
wjairo
Publicaciones
1
Fecha de inscripción
lunes, 11 de febrero de 2019
Estatus
Miembro
Última intervención
lunes, 11 de febrero de 2019

buenos días, gracias por responder pero todavía no se asocian envió una imagen para dar un poco mejor el ejemplo y me puedas ayudar gracias.
Publicaciones
44
Fecha de inscripción
viernes, 26 de octubre de 2018
Estatus
Miembro
Última intervención
lunes, 18 de febrero de 2019
6
Hola de nuevo, Jairo.
La solución es la misma, añadiendo que multiplique la cantidad por el corte.
Columna A -> Cantidad
Columna C -> Grupo
Columna E -> Unidades de corte

=SI(0(C1=0;C1>7);"mal";SI(C1<4;A1*E1*40;SI(C1<6;A1*E1*50;A1*E1*60)))
Lo mismo, pero reduciendo:
=SI(O(C1=0;C1>7);"mal";A1*E1*SI(C1<4;40;SI(C1<6;50;60)))
Saludos.