Al cancelar la comprobación de disco no carga el SO [Cerrado]

Denunciar
Message postés
1
Date d'inscription
martes, 25 de diciembre de 2018
Estatus
Miembro
Última intervención
martes, 25 de diciembre de 2018
-
Zigmax_1
Message postés
113
Date d'inscription
martes, 17 de noviembre de 2015
Estatus
Miembro
Última intervención
martes, 12 de febrero de 2019
-
Hola,
que tal, como lo he descrito en el titulo, al cancelar la comprobación de disco, no carga el SO, solo se queda la pantalla en donde muestra la información de la comprobación de disco. Anteriormente desactive la comprobacion de disco con los comandos "autocheck autochk /k:C *"; sin embargo no desactive la unidad e: y es por ello que solicito de su ayuda, de antemano muchas gracias por su valioso apoyo...


Configuración: Windows / Chrome 71.0.3578.98

1 respuesta

Message postés
113
Date d'inscription
martes, 17 de noviembre de 2015
Estatus
Miembro
Última intervención
martes, 12 de febrero de 2019
12
Hola que tal
Referente a tu problema, en alguna ocasión me paso lo mismo, con 3 discos duros, lo cual al momento de iniciar siempre me indicaba que solicitaba la comprobación del disco ya sea que fuese alguno de los 3, la solución que me funciono fue que deje trabajando la comprobación de los discos hasta que me permitiera iniciar el S.O., dentro del mismo ahora force el CHKDSK /f /r a las 3 unidades, una vez realizado el proceso verifique que los discos estuvieran en perfecto funcionamiento con el Crystal y efectivamente un disco presentaba falla con algunos sectores y ya es cuestión de solo arreglar los sectores defectuosos si es que tienen solución o en su defecto cambiar el disco si ya presenta un falla drástica.

Otra cosa que puedes hacer es ingresar con algún compilado como Hirents (mas común pero existen mas) y realizar lo de desactivar el arranque como mencionas solo aplicando "autocheck autochk /k:E *", y validar el funcionamiento correcto del inicio.