No puedo ejecutar gpedit.msc desde Inicio

Cerrado
Jaime - 26 jun 2009 a las 16:22
LuchitoMicle Message postés 21 Date d'inscription domingo, 21 de mayo de 2017 Estatus Miembro Última intervención lunes, 29 de mayo de 2017 - 29 may 2017 a las 06:59
Hola,

No puedo ejecutar ningún programa con extensión *.msc desde Inicio / Ejecutar. Tampoco me deja, entrando en Panel de Control / Herramientas Administrativas abrir el Administrador de Equipos o la Directiva de Seguridad Local. Estoy entrando como administrador y a pesar de ello, me obliga a pinchar con el botón derecho del ratón y Ejecutar como Administrador. En el caso del programa gpedit.msc, puedo entrar en C:/ Windows / System32 y ejecutar el programa de la misma manera (como administrador o Autor con el botón derecho del ratón). Estoy comparando el sistema operativo con el de otro ordenador idéntico a este, con el mismo Windows Vista (con otra licencia). No encuentro ninguna diferencia de configuración y sin embargo, en este no puedo ejecutar programas desde Inicio, y el otro puedo ejecutar desde inicio y no me da ningún problema con las Herramientas Administrativas, en Panel de Control. El mensaje que me da este ordenador cuando intento ejecutar desde Inicio es “Windows no tiene acceso al dispositivo, ruta de acceso o archivo especificado. Puede que no tenga los permisos apropiados para tener acceso al elemento”. Repito que estoy entrando como administrador y ya he mirado en el Editor de Directivas de Grupo Local y no hay directivas configuradas. ¿Sabe alguien como resolverlo?

Por favor, absténganse aquellas personas que contestan…ES UN VIRUS, UN SPYWARE o UN “LECHES EN VINAGRE”. Si no sabes de qué virus o problema se trata NO CONTESTES A ESTE CORREO. SI NO TIENES NADA MEJOR QUE HACER, pégate un tiro, pero no estés aquí contestando ESTUPIDECES Y PEROGRULLADAS. Agradezco las respuestas que contengan una posible solución al problema.

Un saludo
Consulta también:

10 respuestas

La pregunta obviamente la hice antes de conocer la solución. Posteriormente, encontré la solución y como nadie había contestado, yo mismo la colgué por si alguien tiene el mismo problema y no encuentra ayuda de Microsoft.

Finalmente y por la queja que mandé a Microsoft –y a lo mejor por estos textos que he colgado en algunos foros- he recibido una llamada del Soporte de Microsoft reconociendo que el problema era una cuestión de actualizaciones y por lo tanto, sí tenía derecho a soporte gratuito. Como se han disculpado, cuelgo este texto para que la gente sepa que en mi caso y en esta ocasión, mi contestación al correo en el que me decían que no tenía derecho a soporte, diciéndoles que sí lo tenía y alguna cosa más que no viene al caso citar, ha servido para que Microsoft se pusiese en contacto conmigo para disculparse por el error y prestar su disposición para este o cualquier otro problema que surja con el SO Windows Vista. Por lo tanto dejo constancia del hecho para que nadie piense que tengo algún interés particular en perjudicar a Microsoft. Ninguno, simplemente me interesa defenderme como usuario y consumidor.

Un saludo,

Jaime
76
Hola Jaime,

Llevo semanas buscando en foros las solución al problema que tengo.
Creo estar limpio ya de virus y/o malware en mi pc, (He scaneado incluso SystemRestoreVolume y no aparece nada).
El problema es que no puedo anular la directiva de grupo que deshabilita restaurar sistema. Ya sabemos que Vista Hme Premiun no tiene editor de directivas de grupo.
He intentando entrar por regedit HKEY_LOCAL_MACHINE/SOFTWARE/Policies/Microsoft/WindowsNT/SystemRestore
y ambas claves estan a 0, es decir, estan correctas,...incluso las he cambiado a (1) y despues a (0) otra vez, y ni así. He de reconocer nobstante que este sistema me funciono con otro PC que tenia XP, pero con este y VISTA Home Premium, no hay manera, .......................¿alguna idea?

Muchisimas gracias por tu atención
Fernando K.
0
ola jaime lo que a mi me pasa es que si que tengo la contraseña de mi cuenta de administrador pero sin embargo kuando voy a entrar no me deja porque me pone que hay una restriccion en mi cuenta por favor si alguien sabe solucionar esto que me lo comunique! gracias
0
Hola Jaime:

No soy muy experta pero tampoco puedo ejecutar ni gpedit.msc ni regedit.msc.
Cuàl fue tu solución? Por favor copàrtela.
0
Que bueno Jaime pero por favor espesifica como solucionar el problema ya que explicas como te comunicastes con MicroSoft etc, pero no la solucion, si puedes ayucarme te lo agradeceria..
0
HOLA. saludos. ami me paso lo casi mismo, no puedo ejecutar ese comando (gpedit.msc., ni restaurar sistema).
el problema es un error al instalar un service pack en windows osea una mala modificacion (y creo q lo elimina en el registro).
la solucion es desinstalar el service pack y resintalarl nuevamente. cuando lo desinstales antes de resintalar el service pack, inicia restaurar sistema y desactivalo, y despues continua resintalandolo nuevamente.
si no se soluciona, cambia de version de windows.
y si aun asi no se louciona reinstala el windows nuevamente.
y si aun no se soluciona tiraala por ahi donde yo lo vea. por sierto muy buen humor al q mencionaastes. saludos....
0