Pregunta sobre baja de fps en juegos

heimdall22 5 Publicaciones lunes, 4 de diciembre de 2017Fecha de inscripción lunes, 16 de julio de 2018 Última intervención - 15 jul 2018 a las 01:15 - Última respuesta: heimdall22 5 Publicaciones lunes, 4 de diciembre de 2017Fecha de inscripción lunes, 16 de julio de 2018 Última intervención
- 15 jul 2018 a las 03:11
hola , mi consulta es por que bajan los fps de mi pc en el wow 4.3.4, va a 60 fps y de golpe baja a 20 fps y vuelve a subir a 60 fps , tengo un i5 3.20ghz ,8gb de ram y una gpu radeon r7 200 series con windows 10 64 bits, cierro todos los otros programas y solo dejo abierto el wow , me pasa en un momento especifico cuando estoy por atacar un npc o un jugador ahi es cuando bajan los fps por segundos y vuelve a 60 fps si tengo los graficos al maximo pasa eso y si los dejo en minimo pasa igual los controladores de la gpu estan actualizados ,
estos son los requisitos del wow .


Requisitos mínimos:
Windows XP 32bit (SP3), Windows XP 64bit (SP2), Windows Vista 32bit (SP1), Windows Vista 64bit (SP1):
Intel Pentium 4 1.3 GHz o AMD Athlon XP 1500
1GB o más de RAM
NVIDIA GeForce FX o ATI Radeon 9500 video card o superior
Tarjeta de Audio compatible con DirectX
25 GB de espacio libre en disco duro
Conexión de internet necesaria para jugar
Requisitos recomendados:
Windows XP 32bit (SP3), Windows XP 64bit (SP2), Windows Vista 32bit (SP1), Windows Vista 64bit (SP1) Windows 7:
Microprocesador Dual-core como Intel Pentium D o AMD Athlon 64 X2
2 GB RAM (2 GB para Vista)
Procesador gráfico con capacidades Vertex Shader y Pixel Shader como 256 MB NVIDIA GeForce 8600 o ATI Radeon
Tarjeta de Sonido 2600 o superior compatible con DirectX
Conexión de internet necesaria para jugar
Ver más 

Tu respuesta

2 respuestas

0
Gracias
Tu problema es de temperatura. Debes adquirir el kit de enfriamiento más caro que puedas pagar. Cuando puedas, cambia tu tarjeta de video por una Nvidia y olvídate de AMD para siempre.
heimdall22 5 Publicaciones lunes, 4 de diciembre de 2017Fecha de inscripción lunes, 16 de julio de 2018 Última intervención - 15 jul 2018 a las 03:11
Hola , no creo sea problema de temperatura , ya que no me marca mucha temperatura , podria ser la placa de video que es de 1gb
Comenta la respuesta de MrNoBodyMX