Uso de la función SI. [Resuelto]

HEIDY - 30 may 2018 a las 23:50 - Última respuesta: jorgemario38 15 Publicaciones jueves, 31 de mayo de 2018Fecha de inscripción sábado, 2 de junio de 2018 Última intervención
- 1 jun 2018 a las 14:19
Hola,

Debo encontrar el total a pagar, haciendo uso de la función SI.

Si el promedio por estudiante va de 80 a 89, se le aplica un 25% de descuento; en caso contrario, si el promedio por estudiante va de 90 a 94, se le aplica un 50% de descuento; no obstante, si el promedio por estudiante va de 90 a 100, se le aplica un 75% de descuento; de lo contrario no aplica ningún tipo de descuento. Por aquello, la función deberá devolver el monto a pagar cada uno de los estudiantes con el descuento ya rebajado.

Me podrian ayudar a desarrollar la formula ya que no puedo. Gracias por su ayuda.


Ver más 

Tu respuesta

1 respuesta

jorgemario38 15 Publicaciones jueves, 31 de mayo de 2018Fecha de inscripción sábado, 2 de junio de 2018 Última intervención - 1 jun 2018 a las 14:19
0
Gracias
hola Heidy pienso que es así la tarea...

las formulas son las siguientes

la del promedio EN LA COLUMNA E...

=PROMEDIO(B2:D2)
=PROMEDIO(B3:D3)
=PROMEDIO(B4:D4)
=PROMEDIO(B5:D5)

LA FUNCION SI EN LA COLUMNA F...
=SI(Y(E2>=80;E2<=89);$C$7-$C$7*25%;SI(Y(E2>=90;E2<=94);$C$7-$C$7*50%;SI(Y(E2>=95;E2<=100);$C$7-$C$7*75%;SI(E2<80;$C$7;""))))

=SI(Y(E3>=80;E3<=89);$C$7-$C$7*25%;SI(Y(E3>=90;E3<=94);$C$7-$C$7*50%;SI(Y(E3>=95;E3<=100);$C$7-$C$7*75%;SI(E3<80;$C$7;""))))

=SI(Y(E4>=80;E4<=89);$C$7-$C$7*25%;SI(Y(E4>=90;E4<=94);$C$7-$C$7*50%;SI(Y(E4>=95;E4<=100);$C$7-$C$7*75%;SI(E4<80;$C$7;""))))

=SI(Y(E5>=80;E5<=89);$C$7-$C$7*25%;SI(Y(E5>=90;E5<=94);$C$7-$C$7*50%;SI(Y(E5>=95;E5<=100);$C$7-$C$7*75%;SI(E5<80;$C$7;""))))


este es la base que debes copiar en excel para que entiendas como funciona....
columnas:
A B C D E F
estudiante nota1 nota2 nota3 promedio funcion (SI)
carlos 84 80 95 86.33 375000
maria 91 89 96 92.00 250000
jorge 97 99 96 97.33 125000
ana 75 80 72 75.67 500000

VALOR MATRICULA: 500000



quedo atento...

SI no puedes hacerlo

este es mi correo...
jorgemario38@gmail.com
Comenta la respuesta de jorgemario38