Dos formulas en una misma celda [Resuelto/Cerrado]

Denunciar
-
Message postés
1928
Date d'inscription
lunes, 16 de agosto de 2010
Estatus
Contribuidor
Última intervención
lunes, 21 de junio de 2021
-
Hola, tengo un listado de personas y una celda que filtra si es hombre o mujer (H o M). Quiero que, en otra celda, si es H aplique una fórmula, pero si es M aplique otra. Pero esto tiene que ser en la misma celda... debe ser algo así... en la celda B1 se aplicará una fórmula u otra, en función de lo que lea en la celda H o M.

Ayuda, por favor. GRACIAS.Hola,



1 respuesta

Message postés
1928
Date d'inscription
lunes, 16 de agosto de 2010
Estatus
Contribuidor
Última intervención
lunes, 21 de junio de 2021
445
gerard, Buenas tardes.

Pruebe a usarlo así:

Celda A1 tiene H o M

Celda B1

=SI(A1="H"; Su Primera fórmula; SI(A1="M"; Su Segunda fórmula; ""))

Espero haber ayudado.
--
Belo Horizonte, MG - Brasil.
Marcílio Lobão
4
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 19121 usuarios nos han dicho gracias este mes

¡Suscríbete a nuestra Newsletter!

Recibe nuestros mejores artículos

¡Suscríbete a nuestra Newsletter!