Dos formulas en una misma celda

Resuelto/Cerrado
gerard - 30 may 2018 a las 19:45
Mazzaropi Message postés 1980 Date d'inscription lunes, 16 de agosto de 2010 Estatus Contribuidor Última intervención jueves, 22 de diciembre de 2022 - 30 may 2018 a las 21:49
Hola, tengo un listado de personas y una celda que filtra si es hombre o mujer (H o M). Quiero que, en otra celda, si es H aplique una fórmula, pero si es M aplique otra. Pero esto tiene que ser en la misma celda... debe ser algo así... en la celda B1 se aplicará una fórmula u otra, en función de lo que lea en la celda H o M.

Ayuda, por favor. GRACIAS.Hola,



Consulta también:

1 respuesta

Mazzaropi Message postés 1980 Date d'inscription lunes, 16 de agosto de 2010 Estatus Contribuidor Última intervención jueves, 22 de diciembre de 2022 529
30 may 2018 a las 21:49
gerard, Buenas tardes.

Pruebe a usarlo así:

Celda A1 tiene H o M

Celda B1

=SI(A1="H"; Su Primera fórmula; SI(A1="M"; Su Segunda fórmula; ""))

Espero haber ayudado.
--
Belo Horizonte, MG - Brasil.
Marcílio Lobão
6