¿porque mi laptop no reconoce mi cable ethernet?

luisba - 23 abr 2018 a las 18:58 - Última respuesta: rexblade 8 Publicaciones martes, 22 de mayo de 2018Fecha de inscripción martes, 22 de mayo de 2018 Última intervención
- 22 may 2018 a las 16:02
Necesito conectarme por cable ethernet y cuando conecto el cable ni si quiera lo reconoce mi laptop, tengo windows 10 ayudeeeeen!!!!
Ver más 

Tu respuesta

5 respuestas

piratacrimson 8772 Publicaciones domingo, 29 de marzo de 2009Fecha de inscripción miércoles, 23 de mayo de 2018 Última intervención - 23 abr 2018 a las 21:54
0
Vota
Hola Luisba,puede probar esto desconecte el Router de la electrecidad desconecte el cable de ethernet del Router y del PC ,desconecte el PC de la electrecidad quite la tapa y quite la pila pequeña que lleva la placa base un minuto y la vuelve a poner con esto tendrá que entrar ala bios y actualizar la hora,día,mes,y año y cuando lo tenga Clic en F10 y en el cuadrito que sale en Yes y se reiniciara,ahora conecte el cable al Router y al PC y mire si parpadea una lucecita que lleva ahora no estoy seguro si es verde o amarilla pero tiene que parpadear si parpadea está conectado saludos ,y coméntenos si le silvio
el modem ya reconoce el cable pero ser queda parpadeando luz verde (no se que signifique eso) y la lap sigue sin reconcoer
ScarZeek 3 Publicaciones jueves, 3 de mayo de 2018Fecha de inscripción jueves, 3 de mayo de 2018 Última intervención - 3 may 2018 a las 21:41
Haz probado con otro cable? Puede ser que este danado. Ocurre muy a menudo. Lo de las luces verdes no te preocupes que no es relevante.
Comenta la respuesta de piratacrimson
piratacrimson 8772 Publicaciones domingo, 29 de marzo de 2009Fecha de inscripción miércoles, 23 de mayo de 2018 Última intervención - 25 abr 2018 a las 15:29
rexblade 8 Publicaciones martes, 22 de mayo de 2018Fecha de inscripción martes, 22 de mayo de 2018 Última intervención - 22 may 2018 a las 16:02
Podria ser que el cable ethernet que estes usando este dañado, tambien podria ser que lo hayas introducido en un puerto diferente del router y eso lo tendrias que comprobar. O incluso podria estar dañado la entrada ethernet de tu ordenador. Intenta probar otro cable ethernet o pruebalo en otro ordenador.
Comenta la respuesta de piratacrimson