¿porque mi laptop no reconoce mi cable ethernet? [Cerrado]

- - Última respuesta: rexblade
Publicaciones
8
Fecha de inscripción
martes, 22 de mayo de 2018
Estatus
Miembro
Última intervención
martes, 22 de mayo de 2018
- 22 may 2018 a las 16:02
Necesito conectarme por cable ethernet y cuando conecto el cable ni si quiera lo reconoce mi laptop, tengo windows 10 ayudeeeeen!!!!
Ver más 

2 respuestas

Mejor respuesta
Publicaciones
11726
Fecha de inscripción
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
domingo, 8 de diciembre de 2019
3004
1
Gracias
Hola Luisba,puede probar esto desconecte el Router de la electrecidad desconecte el cable de ethernet del Router y del PC ,desconecte el PC de la electrecidad quite la tapa y quite la pila pequeña que lleva la placa base un minuto y la vuelve a poner con esto tendrá que entrar ala bios y actualizar la hora,día,mes,y año y cuando lo tenga Clic en F10 y en el cuadrito que sale en Yes y se reiniciara,ahora conecte el cable al Router y al PC y mire si parpadea una lucecita que lleva ahora no estoy seguro si es verde o amarilla pero tiene que parpadear si parpadea está conectado saludos ,y coméntenos si le silvio

Deja un "Gracias" 1

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 33939 usuarios nos han dicho gracias este mes

el modem ya reconoce el cable pero ser queda parpadeando luz verde (no se que signifique eso) y la lap sigue sin reconcoer
ScarZeek
Publicaciones
3
Fecha de inscripción
jueves, 3 de mayo de 2018
Estatus
Miembro
Última intervención
jueves, 3 de mayo de 2018
-
Haz probado con otro cable? Puede ser que este danado. Ocurre muy a menudo. Lo de las luces verdes no te preocupes que no es relevante.
Publicaciones
11726
Fecha de inscripción
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
domingo, 8 de diciembre de 2019
3004
0
Gracias
Hola mire este link ycomentenos,saludos,http://www.destroyerweb.com/tutos/bios/red-integrada/red-integrada-bios.htm
rexblade
Publicaciones
8
Fecha de inscripción
martes, 22 de mayo de 2018
Estatus
Miembro
Última intervención
martes, 22 de mayo de 2018
-
Podria ser que el cable ethernet que estes usando este dañado, tambien podria ser que lo hayas introducido en un puerto diferente del router y eso lo tendrias que comprobar. O incluso podria estar dañado la entrada ethernet de tu ordenador. Intenta probar otro cable ethernet o pruebalo en otro ordenador.