NO puedo instalar un impresora en una red local ERROR 0x00000006 [Cerrado]

Denunciar
Message postés
1
Date d'inscription
jueves, 5 de octubre de 2017
Estatus
Miembro
Última intervención
jueves, 5 de octubre de 2017
-
Message postés
1
Date d'inscription
miércoles, 5 de septiembre de 2018
Estatus
Miembro
Última intervención
miércoles, 5 de septiembre de 2018
-
Hola a todos necesito solucionar un problema, al instalar en red una impresora en el servidor no puedo imprimir desde los clientes, he desactivado firewall y he hecho de to y me genera un error en las maquinas del cliente de 0x0000006 al querer conectar con la impresora

2 respuestas

Message postés
13448
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
viernes, 31 de julio de 2020
6.262
Hola Juan,mire este link y coméntenos los resultados un saludo,https://www.youtube.com/watch?v=1QUdCxlfgNg
4
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 27931 usuarios nos han dicho gracias este mes

No funciona esa solucion.
La tengo instalada en Windows 10, la veo desde Windows 7, la intento conectar y me pone que no tiene conexion con la impresora. Pero ese video, no soluciona nada.
Lo pude solucionar instalando el driver oficial (no de Windows) donde esta conectada la impresora.
Message postés
1
Date d'inscription
miércoles, 5 de septiembre de 2018
Estatus
Miembro
Última intervención
miércoles, 5 de septiembre de 2018
> Pepe
explica amigo.. como le hiciste?
Message postés
1
Date d'inscription
lunes, 13 de agosto de 2018
Estatus
Miembro
Última intervención
lunes, 13 de agosto de 2018

Me funciono lo expuesto en el video

Sistema Operativo del equipo remoto: Windows 7 x86 SP1 (PC1)
Impresora: Kyocera 1100 kx
Sistema Operativo del dispositivo local: Windows 7 x64 SP1 (PC2)
Servidor de dominio PC1: Windows Server 2003
Servidor de dominio PC2: Windows server 2012

En otro equipo tuve que desintalar los driver de la impresora (reiniciar despues de eso) y Luego instalar con el instalador original del equipo (No de windows Update), reiniciar otra vez y listo.