Placa base no me detecta ram

Cerrado
JoshyBf
Message postés
2
Date d'inscription
miércoles, 20 de septiembre de 2017
Estatus
Miembro
Última intervención
miércoles, 20 de septiembre de 2017
- 20 sep 2017 a las 15:21
JoshyBf
Message postés
2
Date d'inscription
miércoles, 20 de septiembre de 2017
Estatus
Miembro
Última intervención
miércoles, 20 de septiembre de 2017
- 20 sep 2017 a las 18:20
Buenas, el problema es el siguiente: tengo una placa h81m-k, y al montarla le puse una ram de 4gb 1333mhz de marca Kingston y otra de 8gb 1600mhz de marca Hynz, lo que ocurre esque la bios me detecta ambas ram, pero solo corre la de 4gb a 1333mhz, y si conecto únicamente la de 8gb, el pc arranca pero no da salida de video ni teclado o ratón, ¿a alguien se le ocurre alguna solución? Por si acaso miré si mi bios estaba actualizada y si, esta en la ultima versión, dejo un pantallazo de la bios:


Muchas gracias de antemano!

1 respuesta

piratacrimson
Message postés
16069
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
sábado, 24 de septiembre de 2022
11.612
20 sep 2017 a las 17:02
Mire e mirado en la página de su placa base Asus y esto es lo que dice 2 x Memoria DIMM, Max. 16GB, DDR3 1600/1333/1066 MHz Non-ECC, Un-buffered
Arquitectura de memoria Dual Channel
Compatible con Intel® Extreme Memory Profile (XMP)
Visita www.asus.com o el manual de usuario para consultar la lista de vendedores cualificados (QVL).
  • La compatibilidad Hyper DIMM está sujeta a las características físicas de cada CPU
  • Debido a limitaciones del chipset de Intel®, los módulos de memoria DDR3 1600 MHz y superior en modo XMP soportarán un ratio de transferencia máxima de DDR3 1600 Mhz.,saludos comente si le silvio
1
JoshyBf
Message postés
2
Date d'inscription
miércoles, 20 de septiembre de 2017
Estatus
Miembro
Última intervención
miércoles, 20 de septiembre de 2017

20 sep 2017 a las 18:20
Gracias! al menos eso me deja las cosas un poco claras, básicamente entro al perfil xmp o? se que tengo que configurar algo de la bios para que me detecte la de 1600, pero no se exactamente el que, igualmente gracias! ^^
0