No da imagen el pc

Cerrado
quialet
Message postés
1
Date d'inscription
viernes, 31 de marzo de 2017
Estatus
Miembro
Última intervención
viernes, 31 de marzo de 2017
- 31 mar 2017 a las 15:14
Guuty
Message postés
747
Date d'inscription
lunes, 7 de abril de 2014
Estatus
Contribuidor
Última intervención
martes, 2 de febrero de 2021
- 31 mar 2017 a las 15:29
cabros alguien me ayuda? arme mi pc y no me da imagen en la pantalla, la tarjeta de video es una msi geforece gtx 970 4gb gaming, funciona su ventilador pero porque requiere de energia directa de la fuente de poder, probe con otras tarjetas de video y tampoco da imagen y los ventiladores de esas tarjetas no andaban, esas tarjetas no tiene para conectarlas a la fuente de poder... lleve la placa madre msi m/b amd 970a-g43 plus, las ram ddr3 4gb 1333 kingston, el procesador amd fx 8320e de 3200 ghz y la tarjeta de video msi gtx970 a pc factory, usaron una fuente de poder espektra de 800w no sertificada prendio y dio imagen, yo compre una fuente de poder cooler master 600w thunder ver.2 sertificada en pc factory.......pense que la gtx970 pide muchos w para correr pero le puse una tarjeta de video r7 240 de 2gb y tampoco me da imagen no anda su propio ventilador... lleve todas las piezas de nuevo a revisarlas, y funcionan biem mientraa no esten dentro del gabinete. da imagen en la pantalla con una fuente de poder espektra de 800w y una fuente de poder desrtificada de 600w. solo cuando esta montadas las piezas en el gabinete no da imagen en la pantalla. el gabinete es un cougas atx challenger 6hm6 black s/f

1 respuesta

Guuty
Message postés
747
Date d'inscription
lunes, 7 de abril de 2014
Estatus
Contribuidor
Última intervención
martes, 2 de febrero de 2021
1.113
31 mar 2017 a las 15:29
Has entrado en la BIOS y mirado que tengas el video puesto para gráfica y no solo integrados?
0