Fórmulas en Excel [Resuelto/Cerrado]

edgartino 2 Publicaciones jueves, 5 de enero de 2017Fecha de inscripción jueves, 5 de enero de 2017 Última intervención - 5 ene 2017 a las 00:59 - Última respuesta: Mazzaropi 1826 Publicaciones lunes, 16 de agosto de 2010Fecha de inscripciónContribuidorEstatus domingo, 15 de abril de 2018 Última intervención
- 5 ene 2017 a las 21:02
=BUSCARV(J49;'Enero 17'!$D$5:$D$103;1;FALSO)

Como quito los na de estas formula y que me aparesca 0 o el espacio en blanco

=SUMAR.SI($B$4:$B$53;$H$58;M4:M53)

Espero y puedan ayudarme

Saludos!
Ver más 

3 respuestas

Mazzaropi 1826 Publicaciones lunes, 16 de agosto de 2010Fecha de inscripciónContribuidorEstatus domingo, 15 de abril de 2018 Última intervención - 5 ene 2017 a las 14:25
0
Vota
1
edgartino, Buenos dias.

Puede utilizar la función SI.ERROR.

a) =SI.ERROR( BUSCARV(J49;'Enero 17'!$D$5:$D$103;1;FALSO) ; "")

b) =SI.ERROR(SUMAR.SI($B$4:$B$53;$H$58;M4:M53) ; "")

Era eso lo que querias?
Espero haber ayudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão
edgartino 2 Publicaciones jueves, 5 de enero de 2017Fecha de inscripción jueves, 5 de enero de 2017 Última intervención - 5 ene 2017 a las 17:42
Hola Muchas gracias si me sirvió esto

saludos
Mazzaropi 1826 Publicaciones lunes, 16 de agosto de 2010Fecha de inscripciónContribuidorEstatus domingo, 15 de abril de 2018 Última intervención - 5 ene 2017 a las 21:02
0
Vota
Gracias por los comentarios.

Me alegro de haber ayudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão