Fórmulas en Excel [Resuelto/Cerrado]

Publicaciones
2
Fecha de inscripción
jueves, 5 de enero de 2017
Última intervención
jueves, 5 de enero de 2017
- 5 ene 2017 a las 00:59 - Última respuesta:
Publicaciones
1834
Fecha de inscripción
lunes, 16 de agosto de 2010
Estatus
Contribuidor
Última intervención
miércoles, 30 de mayo de 2018
- 5 ene 2017 a las 21:02
=BUSCARV(J49;'Enero 17'!$D$5:$D$103;1;FALSO)

Como quito los na de estas formula y que me aparesca 0 o el espacio en blanco

=SUMAR.SI($B$4:$B$53;$H$58;M4:M53)

Espero y puedan ayudarme

Saludos!
Ver más 

3 respuestas

Publicaciones
1834
Fecha de inscripción
lunes, 16 de agosto de 2010
Estatus
Contribuidor
Última intervención
miércoles, 30 de mayo de 2018
- 5 ene 2017 a las 14:25
0
Gracias
edgartino, Buenos dias.

Puede utilizar la función SI.ERROR.

a) =SI.ERROR( BUSCARV(J49;'Enero 17'!$D$5:$D$103;1;FALSO) ; "")

b) =SI.ERROR(SUMAR.SI($B$4:$B$53;$H$58;M4:M53) ; "")

Era eso lo que querias?
Espero haber ayudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão
Publicaciones
2
Fecha de inscripción
jueves, 5 de enero de 2017
Última intervención
jueves, 5 de enero de 2017
- 5 ene 2017 a las 17:42
Hola Muchas gracias si me sirvió esto

saludos
Publicaciones
1834
Fecha de inscripción
lunes, 16 de agosto de 2010
Estatus
Contribuidor
Última intervención
miércoles, 30 de mayo de 2018
- 5 ene 2017 a las 21:02
0
Gracias
Gracias por los comentarios.

Me alegro de haber ayudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão