Fórmulas en Excel

Resuelto/Cerrado
Denunciar
Message postés
2
Date d'inscription
jueves, 5 de enero de 2017
Estatus
Miembro
Última intervención
jueves, 5 de enero de 2017
-
Message postés
1950
Date d'inscription
lunes, 16 de agosto de 2010
Estatus
Contribuidor
Última intervención
domingo, 9 de enero de 2022
-
=BUSCARV(J49;'Enero 17'!$D$5:$D$103;1;FALSO)

Como quito los na de estas formula y que me aparesca 0 o el espacio en blanco

=SUMAR.SI($B$4:$B$53;$H$58;M4:M53)

Espero y puedan ayudarme

Saludos!

2 respuestas

Message postés
1950
Date d'inscription
lunes, 16 de agosto de 2010
Estatus
Contribuidor
Última intervención
domingo, 9 de enero de 2022
492
edgartino, Buenos dias.

Puede utilizar la función SI.ERROR.

a) =SI.ERROR( BUSCARV(J49;'Enero 17'!$D$5:$D$103;1;FALSO) ; "")

b) =SI.ERROR(SUMAR.SI($B$4:$B$53;$H$58;M4:M53) ; "")

Era eso lo que querias?
Espero haber ayudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão
0
Message postés
2
Date d'inscription
jueves, 5 de enero de 2017
Estatus
Miembro
Última intervención
jueves, 5 de enero de 2017

Hola Muchas gracias si me sirvió esto

saludos
0
Message postés
1950
Date d'inscription
lunes, 16 de agosto de 2010
Estatus
Contribuidor
Última intervención
domingo, 9 de enero de 2022
492
Gracias por los comentarios.

Me alegro de haber ayudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão
0