Función lógica SI [Resuelto/Cerrado]

yeudiman 4 Publicaciones viernes, 18 de noviembre de 2016Fecha de inscripción domingo, 20 de noviembre de 2016 Última intervención - 18 nov 2016 a las 21:10 - Última respuesta: yeudiman 4 Publicaciones viernes, 18 de noviembre de 2016Fecha de inscripción domingo, 20 de noviembre de 2016 Última intervención
- 20 nov 2016 a las 00:44
(Y, O,
SI anidado) como resolver este problema:
Para calcular Febrero considere lo siguiente: SI la Categoría es igual a A y la cantidad de Enero
es mayor que 500, deberá multiplicar la cantidad correspondiente de Enero por 113%; en caso
contrario SI la Categoría es igual a A o la Categoría es igual a B, deberá multiplicar la cantidad
correspondiente de Enero por 120%; de lo contrario deberá multiplicar la cantidad
correspondiente de Enero por 110%.
Ver más 

4 respuestas

Mejor respuesta
Mazzaropi 1834 Publicaciones lunes, 16 de agosto de 2010Fecha de inscripciónContribuidorEstatus miércoles, 30 de mayo de 2018 Última intervención - 18 nov 2016 a las 22:35
1
Gracias
yeudiman, Buenas noches.

Supongamos:
A1 --> Categoria
B1 --> Cantidad de Enero

Pruebe esta fórmula:

C1 -->
=SI( Y(A1="A"; B1>500); B1*113%; SI( O(A1="A"; A1="B"); B1*120%; B1*110%))

Era eso lo que querias?
Espero haber ayudado
--
Belo Horizonte, Brasil.
Marcílio Lobão

Gracias, Mazzaropi 1

¿Algo que decir? Deja tu comentario

CCM ha ayudado a 24122 usuarios este mes

yeudiman 4 Publicaciones viernes, 18 de noviembre de 2016Fecha de inscripción domingo, 20 de noviembre de 2016 Última intervención - 18 nov 2016 a las 23:08
hola!! el resultado de esta formula me da #¡VALOR! por ende algo no esta coincidiendo aquí te envió como esta planteado el problema:
Categoría Enero Febrero
B 300 #¡VALOR!
C 150
A 625
B 1256

lo realice según la indicación que me puso hecho de esta manera:
=SI(Y(A4="A",B4>500),B4*113%,SI(O(A4="A",A4="B"),A4*120%,A4*110%))

será que algo no se realizo bien!!??
Mazzaropi 1834 Publicaciones lunes, 16 de agosto de 2010Fecha de inscripciónContribuidorEstatus miércoles, 30 de mayo de 2018 Última intervención - 18 nov 2016 a las 23:47
0
Gracias
yeudiman,

Usted ha hecho un pequeño error al escribir la fórmula.

Usted está multiplicando la celda en la columna A, que es el texto en lugar de la celda de la columna B que es el valor, como se sugiere en la fórmula original.
Sólo eso.

La fórmula debe ser:
=SI(Y(A4="A",B4>500),B4*113%, SI(O(A4="A",A4="B"), B4*120%, B4*110%))

Era eso lo que querias?
Espero haber ayudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão
yeudiman 4 Publicaciones viernes, 18 de noviembre de 2016Fecha de inscripción domingo, 20 de noviembre de 2016 Última intervención - 20 nov 2016 a las 00:44
Gracias por la ayuda