ACER ES1-511-C4TC URGENTE

Cerrado
M3bb_kkew
Message postés
19
Date d'inscription
miércoles, 2 de noviembre de 2016
Estatus
Miembro
Última intervención
lunes, 7 de noviembre de 2016
- Modificado por M3bb_kkew el 7/11/2016, 22:06
DiegoCabello
Message postés
411
Date d'inscription
martes, 10 de junio de 2014
Estatus
Miembro
Última intervención
viernes, 16 de diciembre de 2016
- 8 nov 2016 a las 01:16
Hola, recién tengo una laptop (Mencionada en el titulo) la cual empezó con un bloqueo de disco (Harddisk Security) intenté desbloquearlo con un generador de claves, no funcionó, intenté entrar a la configuración del Bios para formatear el DD pensando que así podría solucionarlo, al fin de todo no tenía nada que rescatar.

Busqué información, y hallé una serie de posibles soluciones:

1. Crear un corto en el chip del BIOS para así borrar toda configuración del mismo.
2. Desmontar la Pila de la Motherboard y dejarla así un rato (Elegí esta como plan C, porque el A eran las claves, el B era formatear el DD).

Tuve que desmontar prácticamente toda la Motherboard porque resulta que la batería, junto con la memoria RAM estaban debajo, entonces, desoldé la batería, lo dejé así por un día y cuando volví a montar todo, resulta que ya no funciona correctamente, hace lo siguiente:

Enciendo el equipo > prende un led que tiene la figura de un foco (el de carga pues se mantiene encendido porque está conectado el cable CA) > suena el giro el DD > se apaga > Vuelve a prender el mismo led > suena el giro del DD > se apaga > Vuelve a encender el mismo led > suena el giro del DD > se apaga. Y es todo lo que hace (Sí, lo hace 3 veces).

Busqué una solución pensando que sea el BIOS, busqué como reflashearlo... seguí los pasos, conecté la USB en formato FAT con su respectivo archivo setup para el BIOS y hace los mismos pasos de arriba, solo que ahora cada que se escucha el giro del DD prende el led de la memoria USB.

Cabe mencionar que la batería no se hallaba en un socket, tenía pines soldados a la Motherboard, procedí a desoldar uno y aislándolo, fue como lo dejé, para simular su desconexión y ahorrarme desoldar el segundo pin (por cuestiones de no añadir más calor a la motherboard).

Les pido me ayuden con el diagnóstico y me sugieran algunas soluciones a este pequeño gran inconveniente. Anexo el link a los pasos para reflashear el BIOS y la página oficial de Acer con el producto para las dudas.

http://bitacora.asesorensistemas.com/2008/12/acer-one-no-enciende/
https://www.acer.com/ac/es/ES/content/support-product/5345?b=1&pn=NX.MMLAL.011

1 respuesta

DiegoCabello
Message postés
411
Date d'inscription
martes, 10 de junio de 2014
Estatus
Miembro
Última intervención
viernes, 16 de diciembre de 2016
524
Modificado por DiegoCabello el 8/11/2016, 01:16
Hola M3bb_kkew!,

Según lo que comenta definitivamente se trata de un error del BIOS producido por la manipulación directa del Hardware de su portátil, le pregunto sólo manipuló la Batería para hacer un Clear CMOS? o realizó algún otro procedimiento.

Es conveniente desoldar ambos pines, encender su portátil realizar las configuraciones en el BIOS, Apagar el equipo, soldar nuevamente los pines, encender y reconfigurar.

Descargó la electricidad electrostática de su cuerpo antes de desarmar?, recuerde que el cuerpo puede crear minicortos, descarga de los capacitores y puede dañar partes de la placa misma.

Se debe revisar la placa y verificar el estado de los componentes en general, preferentemente el BIOS.

Saludos!
0