Problema con nvidia gt 660 ayuda porfavor

Cerrado
Emperador12
Message postés
1
Date d'inscription
domingo, 6 de noviembre de 2016
Estatus
Miembro
Última intervención
domingo, 6 de noviembre de 2016
- 6 nov 2016 a las 06:53
Bencenol
Message postés
9
Date d'inscription
sábado, 5 de noviembre de 2016
Estatus
Miembro
Última intervención
lunes, 14 de noviembre de 2016
- 6 nov 2016 a las 11:10
Saludos, tengo un problema con la tarjeta de vídeo, tengo dos sistemas operativos, uno es un Linux deepin, el otro el Windows 10, el caso es que mientras jugaba en el Windows la imagen se descompuso en rayas y colores, apague la máquina preocupado que fuera un sobrecalentamiento, cosa poco probable pues tengo el gabinete abierto y con ventilador por si las moscas, y 2 días atrás le había echo limpieza, ok cuando la prendo ingreso al Linux y funciona muy bien con la resolución al máximo 1920*1080 sin problemas, la estuve calando un buen rato y sin problemas, ingreso al Windows y el problema persistía, pensando que pudiera ser los driver que se corrompieron, como pude los desinstale y reinstale y ahora la imagen ya no se descomponia, ahora me daba pantallas de colores, azul, verde, morado, azul clarito, y ahí se quedaba, opte x reinstalar Windows 10 y cuando se completaba la instalación todo funcionaba bien hasta que el mismo Windows instala los drivers o yo los instalo x mi cuenta y vuelve el problema de las pantallas de colores y se reinicia y ya no entra a el sistema, pesando que el driver estuviera dañado baje una versión anterior y me hizo lo mismo, también con una instalación de win 8.1 mismo caso, todo bien hasta que se instala el driver de vídeo, ¿que puede ser el problema?
Pd. la placa madre tiene un vídeo integrado de AMD una ati hd4250 ¿Creen que me este echando mosca? Desde ya agradezco su atención y su ayuda.

1 respuesta

Bencenol
Message postés
9
Date d'inscription
sábado, 5 de noviembre de 2016
Estatus
Miembro
Última intervención
lunes, 14 de noviembre de 2016

6 nov 2016 a las 11:10
Pues eso me suen a que está rota y vas a tener que comprar una nueva. A mí me ocurrió hace años con otro modelo lo mismo y lo solucioné con otra nueva, de otro modelo más caro.
0