CALCULAR COMISIONES

Cerrado
Denunciar
Message postés
1
Date d'inscription
lunes, 3 de octubre de 2016
Estatus
Miembro
Última intervención
miércoles, 5 de octubre de 2016
-
Message postés
1950
Date d'inscription
lunes, 16 de agosto de 2010
Estatus
Contribuidor
Última intervención
domingo, 9 de enero de 2022
-
Buenas noches, quisiera saber como puedo calcular el pago de una comisión con las siguientes condiciones:
1) Si cancela antes de 15 días se paga el 3%
2) Si cancela después de 15 días hasta el día 21 se paga el 2%
3) Si cancela después de 21 días hasta 30 días se paga el 1%
4) Luego de 30 días no se paga comisión.
He intentado hacerlo pero no sale, sobre todo la segunda condición, y si alguien puede ayudarme mucho lo agradeceré
Saludos

3 respuestas

Message postés
1950
Date d'inscription
lunes, 16 de agosto de 2010
Estatus
Contribuidor
Última intervención
domingo, 9 de enero de 2022
492
Righorn, Buenos dias.

Usted no ha dicho cómo obtener el número de días.
Supongo que hay una fecha de inicio y otra fecha de cancelación, una célula de valor y otra a la Comisión.

A1 --> Fecha início
B1 --> Fecha Cancelamento
C1 --> Valor
D1 --> Comisión --> FORMULA

=SI(B1="";"";SI(B1-A1<15;C1*3%;SI(Y(B1-A1>=15;B1-A1<21);C1*2%;SI(Y(B1-A1>=21;B1-A1<=30);C1*1%; 0))))

También hay una posibilidad más profesional mediante la creación de una pequeña tabla y utilizar la función BUSCARV.

Era eso lo que querias?
Espero haber ayudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão
0
buenas noches muy agradecido por su explicación y disculpe mi omisión, pero aun no he podido resolverlo lo seguiré intentando, muchísimas gracias
0
Buenas tardes ciertamente no coloque ese dato discúlpeme por mi omisión, pero aun no puedo calcularla, si hay otra forma me gustaría saberla

Saludos
0
Message postés
1950
Date d'inscription
lunes, 16 de agosto de 2010
Estatus
Contribuidor
Última intervención
domingo, 9 de enero de 2022
492
Righorn, Buenos dias.

Realmente quiero ayudarte.

Así que, ¿cuáles son sus preguntas.
No es necesario que salir del foro sin resolver su pregunta.

Guarde la hoja de cálculo en un sitio web gratuito, www.filedropper.com y poner el enlace aquí para descargar.

Por lo que será mucho más fácil para ayudarle.
--
Belo Horizonte, Brasil.
Marcílio Lobão
0