Problema en w7

[Cerrado]
Denunciar
Message postés
3
Date d'inscription
sábado, 30 de julio de 2016
Estatus
Miembro
Última intervención
lunes, 1 de agosto de 2016
-
Message postés
15816
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
domingo, 24 de octubre de 2021
-
Hola tengo un problema con mi computadora, ayer la apague hoy la prendí y me decía un error de imagen de

C:\Windows\System32\d3d11.dll despues me salieron otros carteles como CyberGhost no puede usar por problema de imagen, bueno cuestión borre d3d11.dll y no me salto mas el error.
Luego queria abrir skype y me dice no responde, se traba y se pone raro el programa y se buguea con otras ventanas, tampoco me deja abrir otros programas como el malwarebytes,cyberghost etc, quiero poner los gagdget en el escritorio pero no me abre el menu.
Busque soluciones de como arreglar skype pero sigue igual.
No me pasa con todos los programas, solo con los que cargan o pesa mucho creo ayuda enserio porfavor.

3 respuestas

Message postés
164
Date d'inscription
sábado, 13 de febrero de 2016
Estatus
Miembro
Última intervención
miércoles, 13 de septiembre de 2017
70
Fran, podrías intentar el formateo del sistema operativo.
1
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 11611 usuarios nos han dicho gracias este mes

Message postés
15816
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
domingo, 24 de octubre de 2021
11.043
Hola Sr Fran,hazle una restauración al sistema al día que le iba bien un saludo,coméntenos si lo resolvió
Message postés
3
Date d'inscription
sábado, 30 de julio de 2016
Estatus
Miembro
Última intervención
lunes, 1 de agosto de 2016

lo hice pero sigue con el mismo problema
Message postés
15816
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
domingo, 24 de octubre de 2021
11.043 >
Message postés
3
Date d'inscription
sábado, 30 de julio de 2016
Estatus
Miembro
Última intervención
lunes, 1 de agosto de 2016

Hola fran_diaz mire este link haber si lo resolvemos un saludo Sr,comentemos si lo resolvió https://www.youtube.com/watch?v=Ce0eU5YDqXM
Message postés
3
Date d'inscription
sábado, 30 de julio de 2016
Estatus
Miembro
Última intervención
lunes, 1 de agosto de 2016

sigo con el mismo problema
Message postés
15816
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
domingo, 24 de octubre de 2021
11.043 >
Message postés
3
Date d'inscription
sábado, 30 de julio de 2016
Estatus
Miembro
Última intervención
lunes, 1 de agosto de 2016

Hola Fran_diaz mire este link de un programa Rejistry Reviver es muy bueno tiene unas herramientas que es posible que arregle su problema un saludo y coméntenos si lo resolvió https://www.youtube.com/watch?v=FLhemHQe5f8
Message postés
3419
Date d'inscription
viernes, 12 de octubre de 2012
Estatus
Contribuidor
Última intervención
jueves, 29 de diciembre de 2016
1.651
Si te es posible prueba restaurando el sistema a estafo de fábrica con la opción Recovery.