Ayuda a formular

Cerrado
Denunciar
Message postés
2
Date d'inscription
lunes, 25 de julio de 2016
Estatus
Miembro
Última intervención
lunes, 25 de julio de 2016
-
Message postés
1947
Date d'inscription
lunes, 16 de agosto de 2010
Estatus
Contribuidor
Última intervención
jueves, 11 de noviembre de 2021
-
Hola quisiera su ayuda con lo siguiente
Tengo dos tablas de Excel con una lista de códigos la primera tiene la lista y su existencias a X fecha la segunda tiene los codios repetidos de la primera pero tiene los movimientos de entrada y salida de un mes después pero algunos códigos se repiten hasta tres veces puesto que hubo entradas o salidas más de una vez lo que necesito es una fórmula que me refleje en la primera tabla una suma de los movimientos de cada código de la segunda tabla y poner el numero a la par de la lista de códigos que tengo en la primera sin necesidad de volver a copiar los códigos. Agradeceré su ayuda llevo días tratan do de hacero

2 respuestas

Message postés
1947
Date d'inscription
lunes, 16 de agosto de 2010
Estatus
Contribuidor
Última intervención
jueves, 11 de noviembre de 2021
485
Neysiber, Buenos dias.

Por favor, guarde un ejemplo de la hoja de cálculo en un sitio web gratuito, www.speedyshare.com, y colocar el enlace de descarga aquí.

Esto facilitará en gran medida nuestra ayuda para usted.

En este tipo de investigación, la disposición de las hojas hay mucha diferencia en cada caso.
Message postés
2
Date d'inscription
lunes, 25 de julio de 2016
Estatus
Miembro
Última intervención
lunes, 25 de julio de 2016

Michas gracias le dejo los link

http://speedy.sh/aj9uj/INVENTARIO-0416-MENOS-BAJAS.xlsx

http://speedy.sh/TbAQb/MOVIMIENTOS-AL-30-JUNIO.xlsx
Message postés
1947
Date d'inscription
lunes, 16 de agosto de 2010
Estatus
Contribuidor
Última intervención
jueves, 11 de noviembre de 2021
485
Neysiber, Buenas tardes.

La función BUSCARV que está utilizando no funciona para este tipo de trabajo.
Sólo LOCALIZA lo primero dato deseado.

Si desea añadir los datos que se encuentran,
utilizar la función de cálculo SUMAR.SI que es específica a esta su caso.

Cambiar la fórmula en la celda de hoja de cálculo de Inventario AT27 para esto.
=SUMAR.SI('[MOVIMIENTOS AL 30 JUNIO.xlsx]Hoja1'!$A$2:$A$657;$A27;'[MOVIMIENTOS AL 30 JUNIO.xlsx]Hoja1'!$H$2:$H$657)

¿Era eso lo que querías?
Espero haber ayudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão