Ayuda Con Funcion SI

[Resuelto/Cerrado]
Denunciar
Message postés
8
Date d'inscription
sábado, 10 de septiembre de 2011
Estatus
Miembro
Última intervención
martes, 26 de julio de 2016
-
Message postés
8
Date d'inscription
sábado, 10 de septiembre de 2011
Estatus
Miembro
Última intervención
martes, 26 de julio de 2016
-
Hola,

Tengo que realizar un trabajo donde necesito lo siguiente

Producto Cantidad Valor Fecha
Plancha 5 800 27/01/2015
Secador 2 100 29/01/2015
Horno 3 1500 03/02/2015

Necesito la funcion SI para que calcule solo el valor total de las ventas periodo 01/01/2015 a 31/01/2015


Gracias


4 respuestas

Message postés
1943
Date d'inscription
lunes, 16 de agosto de 2010
Estatus
Contribuidor
Última intervención
miércoles, 22 de septiembre de 2021
473
jpbustos, Buenos dias.

A pesar de ser una pregunta aparentemente simple, la falta de algunos detalles podría comprometer nuestra ayuda para usted.

Usted no ha dicho si el Valor Total es solo la columna "Valor" o Valor Total es la columna "VALOR" multiplicado por la columna "CANTIDAD" que puso en otra columna que se añade en la tabla.

Usted pedirá que use la Función SI. Sin embargo, para agregar valor también hay que utilizar la función SUMA.

Estas son algunas de las opciones para que hagas lo que necesita.
Formulas:
=SUMAR.SI.CONJUNTO(C2:C4;D2:D4;">=01/01/2015";D2:D4;"<=31/01/2015")

=SI(Y(D2>=FECHA(2015;01;01);D2<=FECHA(2015;01;31));C2;0)+SI(Y(D3>=FECHA(2015;01;01);D3<=FECHA(2015;01;31));C3;0)+SI(Y(D4>=FECHA(2015;01;01);D4<=FECHA(2015;01;31));C4;0)

=SI(Y(D2>=FECHANUMERO("01/01/2015");D2<=FECHANUMERO("31/01/2015"));C2;0)+SI(Y(D3>=FECHANUMERO("01/01/2015");D3<=FECHANUMERO("31/01/2015"));C3;0)+SI(Y(D4>=FECHANUMERO("01/01/2015");D4<=FECHANUMERO("31/01/2015"));C4;0)

Hice un pequeño ejemplo para usted.
http://speedy.sh/ajWFj/23-07-2016-es-Kioskea-Sumando-con-SI-OK.xlsx

¿Era eso lo que querías?
Espero haber ayudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão
Message postés
8
Date d'inscription
sábado, 10 de septiembre de 2011
Estatus
Miembro
Última intervención
martes, 26 de julio de 2016

Hola.. Gracias por tu aporte, pero no es lo que necesito..
Message postés
1943
Date d'inscription
lunes, 16 de agosto de 2010
Estatus
Contribuidor
Última intervención
miércoles, 22 de septiembre de 2021
473
jpbustos, Buenas tardes.

Por favor, explique con más claridad lo que necesita exactamente.
Queremos ayudarle de la mejor manera posible.
Message postés
8
Date d'inscription
sábado, 10 de septiembre de 2011
Estatus
Miembro
Última intervención
martes, 26 de julio de 2016

Tienes un correo donde enviarte la planilla?
Message postés
1943
Date d'inscription
lunes, 16 de agosto de 2010
Estatus
Contribuidor
Última intervención
miércoles, 22 de septiembre de 2021
473
Guarde la hoja de cálculo en un sitio web gratuito, www.speedyshare.com, y poner el enlace aquí para descargar.
Message postés
8
Date d'inscription
sábado, 10 de septiembre de 2011
Estatus
Miembro
Última intervención
martes, 26 de julio de 2016

http://speedy.sh/5XjfX/Instrucciones.docx
http://speedy.sh/xcb7c/Planilla.xlsx
Message postés
1943
Date d'inscription
lunes, 16 de agosto de 2010
Estatus
Contribuidor
Última intervención
miércoles, 22 de septiembre de 2021
473
jpbustos, Buenos dias.

¿Era eso lo que querías?

http://speedy.sh/Dzehz/Planilla-ayuda.xlsx

Espero haber ayudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão
Message postés
8
Date d'inscription
sábado, 10 de septiembre de 2011
Estatus
Miembro
Última intervención
martes, 26 de julio de 2016

Gracias.. es lo que necesitaba....