Problema com tarjeta grafica

Cerrado
Adrr11 Mensajes enviados 4 Fecha de inscripción jueves, 9 de junio de 2016 Estatus Miembro Última intervención miércoles, 22 de junio de 2016 - 22 jun 2016 a las 00:41
piratacrimson Mensajes enviados 16451 Fecha de inscripción domingo, 29 de marzo de 2009 Estatus Miembro Última intervención miércoles, 8 de mayo de 2024 - 22 jun 2016 a las 17:44
Hola, tengo un problema con la tarjeta gráfica, he instalado una nueva gráfica, junto a una fuente de alimentaciòn y mas RAM. Los demas componentes poniendo la gráfica antigua me funcionan perfectamente (antigua GT 610) pero cuando conecto la nueva Gigabyte Geforce GTX 950 OC el ordenador se enciende, llega a la pantalla de la bios y se queda ahí un rato donde he intentado acceder a la Bios y no puedo, como si no me reconociera el teclado (lo he estado quitando y volviendo a poner e incluso la lucecita del teclado se encendia) tras estar un rato en la pantalla de la bios se va y aparece una pantalla en gris y se queda funcionando. El caso es que los ventiladores de la gráfica funcionan y si pongo la anterior gráfica el ordenador funciona como siempre, el problema llega cuando pongo la nueva.
Consejos?
Procesador: Intel Core i5 3330 @ 3.00GHz (8GB RAM)
Placa: H61M-DS2V rev 2.0
Sistema operativo: 10 64-bit
Fuente: Seasonic 430W 80 pluz bronce
Consulta también:

1 respuesta

piratacrimson Mensajes enviados 16451 Fecha de inscripción domingo, 29 de marzo de 2009 Estatus Miembro Última intervención miércoles, 8 de mayo de 2024 11.629
22 jun 2016 a las 17:44
Hola SrAdrr11quite la pila de la placa base un minuto y se reseteara la bios haber si asi funciona con esto tendrá que entra a la bios y actualizar la hora fecha y año también en boot ponga el disco duro el primero mire si le reconoce la nueva gráfica y cuando termine ClikF10 guarde los cambios,ok y reiniziara y dinos qué pasó
0