Laptop toshiba satellite c645d no da video

Cerrado
Denunciar
Message postés
6
Date d'inscription
martes, 21 de junio de 2016
Estatus
Miembro
Última intervención
martes, 21 de junio de 2016
-
Message postés
15836
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
sábado, 4 de diciembre de 2021
-
Buenas tardes, es mi primera vez dentro de ccm
Un dia use mi lap como siempre y la apague desde inicio y todo bien, al querer encenderla ya no me funciono y asi estuvo un tiempo hasta que un dia logre encenderla y la use bien pero se agoto la bateria y se apago, y de ahi ya no la pude volver a prender.
encienden las luces de cargando y de "ON" , el lector de cd abre y cierra tambien prende sus luces, despues de unos segundos el ventilador comienza a girar pero solo hace eso, la puedo dejar todo el dia asi y hace lo mismo
He notado que antes el ventilador giraba deprisa y encendia, ahora no pasa asi.

PD.. No es la primera vez que me pasa eso ya que antes me paso y lo solucione limpiando las RAM, la segunda vez que paso la lleve con tecnico y creo que solo limpio todo lo interno.

1 respuesta

Message postés
15836
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
sábado, 4 de diciembre de 2021
11.348
Hola Daalevans pruebe sin el disco duro aver si sale algo en la pantalla también pruebe en un monitor dinos si lo resolvió saludos
Message postés
6
Date d'inscription
martes, 21 de junio de 2016
Estatus
Miembro
Última intervención
martes, 21 de junio de 2016

Hola piratacrimson ya la encendi sin el disco duro y sigue en lo mismo.
Por el momento no cuento con un monitor externo.
Alguna otra idea?
Message postés
15836
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
sábado, 4 de diciembre de 2021
11.348 >
Message postés
6
Date d'inscription
martes, 21 de junio de 2016
Estatus
Miembro
Última intervención
martes, 21 de junio de 2016

Sr pruebe en la TV si tiene conector de pc saludos coméntanos
Message postés
6
Date d'inscription
martes, 21 de junio de 2016
Estatus
Miembro
Última intervención
martes, 21 de junio de 2016

Gracias por la respuestas pero el problema es que por el momento no cuento con un cable vga
Message postés
15836
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
sábado, 4 de diciembre de 2021
11.348 >
Message postés
6
Date d'inscription
martes, 21 de junio de 2016
Estatus
Miembro
Última intervención
martes, 21 de junio de 2016

OkSr